View Issue Details

IDProjectCategoryView StatusLast Update
0002634Ham Radio DeluxeBugpublic2019-03-06 20:03
ReporterPD9FERAssigned ToPD9FER 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.4.0.806 
Summary0002634: Distances varies on how the QTH Locator is entered
DescriptionThe is obviously no character case checking or translation with Locator field
 When I write all small letters.
 I give an example: (the distance is from my home QTH locator kp20if
 If I write with small letters

 The most format I have seen is two capital letters two numbers and two small letters XXNNxx,
 but XXNNXX are also ben seen. What ever could to please correct the input field for example as the call sign ist entered all small letter are automatically converted to capital letters.
 Of course the same character checking/translation should be in “My Station” locator field.
Steps To ReproduceOpen Logbook
Open ALE
Enter your QTH Locator all Capital case or lowercase or formatted as should XXNNxx
See the difference in calculated distances towards your QSO partner.


Additional InformationTicket #866900
3 screenshots attached


TagsNo tags attached.
ModuleLogbook
Sub-ModuleALE Window
TestingNot Started

Relationships

duplicate of 0001660 closedWA9PIE Use Maidenhead locator (grid square) for ALE coordinates 

Activities

PD9FER

2018-03-29 05:20

viewer  

a.png (212,655 bytes)
a.png (212,655 bytes)
b.png (215,549 bytes)
b.png (215,549 bytes)
c.png (229,531 bytes)
c.png (229,531 bytes)

WA9PIE

2018-04-07 20:50

administrator   ~0004764

Closing content that was verified as duplicates or not fixable.

Issue History

Date Modified Username Field Change
2018-03-29 05:20 PD9FER New Issue
2018-03-29 05:20 PD9FER File Added: a.png
2018-03-29 05:20 PD9FER File Added: b.png
2018-03-29 05:20 PD9FER File Added: c.png
2018-03-29 08:01 K7ZCZ Assigned To => K7ZCZ
2018-03-29 08:01 K7ZCZ Status new => resolved
2018-03-29 08:01 K7ZCZ Resolution open => duplicate
2018-03-29 08:01 K7ZCZ Testing => Not Started
2018-03-29 08:01 K7ZCZ Relationship added duplicate of 0001660
2018-03-29 08:01 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-03-29 08:02 K7ZCZ Assigned To K7ZCZ => PD9FER
2018-04-02 10:45 K7ZCZ Fixed in Version => 6.4.0.798
2018-04-07 20:49 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-04-07 20:50 WA9PIE Note Added: 0004764
2018-04-07 20:50 WA9PIE Status resolved => closed
2019-03-06 20:03 WA9PIE Fixed in Version 6.4.0.798 => 6.4.0.806