View Issue Details

IDProjectCategoryView StatusLast Update
0002667Ham Radio DeluxeBugpublic2018-05-13 15:26
ReporterK7ZCZ 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version6.4.0.805 
Target VersionFixed in Version6.4.0.840 
Summary0002667: DM780: Quick Log tab has incorrect name
DescriptionThe "Quick Log" pane in DM780 isn't labelled correctly.


Steps To Reproduce1) Fire up DM780. Don't need a radio connection
2) Use the "Quick Log" command in the "View" menu
3) This creates a "Logbook" pane in the main frame window.
4) Un-pin the Logbook pane by clicking the pin in the title bar of the pane
5) Now, there should be a tab at the bottom of the DM780 frame window.

BUG#1) That tab has the name "Transmit". It should be named "Logbook" or maybe "Quick log"

6) Pin the pane again.
7) Hold the mouse over the tab labelled "Transmit".

BUG#2) A tooltip appears with the text "Logbook". The tooltip should match the tab.
TagsNo tags attached.
ModuleDM780
Sub-ModuleGeneral
Testing Beta Successful

Relationships

related to 0002664 closedK7ZCZ Receive misspelled in DM-780 

Activities

K7ZCZ

2018-04-09 23:01

manager   ~0004790

Slightly different root cause than 2664, but fixed in the same checkin:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/4040

WA9PIE

2018-05-12 00:56

administrator   ~0004997

Confirmed.

WA9PIE

2018-05-12 01:08

administrator   ~0005008

Closed and waiting on May 2018 release.

Issue History

Date Modified Username Field Change
2018-04-08 17:48 K7ZCZ New Issue
2018-04-08 18:30 K7ZCZ Relationship added related to 0002664
2018-04-08 18:30 K7ZCZ Assigned To => K7ZCZ
2018-04-08 18:30 K7ZCZ Status new => assigned
2018-04-09 23:01 K7ZCZ Status assigned => resolved
2018-04-09 23:01 K7ZCZ Resolution open => fixed
2018-04-09 23:01 K7ZCZ Note Added: 0004790
2018-05-03 20:10 K7ZCZ Fixed in Version => 6.4.0.837
2018-05-12 00:56 WA9PIE Testing Not Started => Beta Successful
2018-05-12 00:56 WA9PIE Note Added: 0004997
2018-05-12 01:08 WA9PIE Note Added: 0005008
2018-05-12 01:08 WA9PIE Status resolved => closed
2018-05-13 15:25 WA9PIE Fixed in Version 6.4.0.837 => 6.4.0.840
2018-05-13 15:26 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe