View Issue Details

IDProjectCategoryView StatusLast Update
0002691Ham Radio DeluxeBugpublic2018-07-25 12:31
ReporterPD9FERAssigned ToPD9FER 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.4.0.840 
Summary0002691: Satellite tracker, Clicking Google Earth button giver an error
DescriptionWhen clicking the Google Earth button in HRD Sattrack an error window pops up
Displaying: Cannot load GoogleEarth: Interface Class is not registered.
Steps To ReproduceStart HRD Sattrack
Click Google Earth button

Additional InformationSee attached image
TagsNo tags attached.
ModuleSatellite Tracking
Sub-ModuleVarious
Testing N/A

Relationships

duplicate of 0001981 closedK7ZCZ 5 - Closed w/o Action Google Earth will not open from Satellite Tracker 

Activities

PD9FER

2018-04-22 00:44

viewer  

GE.PNG (692,011 bytes)

K7ZCZ

2018-04-22 02:42

administrator   ~0004879

This is a duplicate of 1981

PD9FER

2018-06-01 03:14

viewer   ~0005160

Not fixed

K7ZCZ

2018-06-03 17:24

administrator   ~0005188

This issue won't be fixed because it is a duplicate. Issue 1981 is being used to track tihs problem.

If you agree that this issue is a duplicate of 1981, you can close this issue.

If you don't agree that this issue is a duplicate of 1981, you should explain how they're different and why they should be separately tracked.

WA9PIE

2018-06-30 00:50

administrator   ~0005572

Question there from K7ZCZ regarding whether this is a duplicate. Please respond and I'll close if dupe.

PD9FER

2018-06-30 01:58

viewer   ~0005574

Yes it is a duplicate

PD9FER

2018-07-25 08:10

viewer   ~0005783

Despite being a dupe I confirm it fixed in 872

Issue History

Date Modified Username Field Change
2018-04-22 00:44 PD9FER New Issue
2018-04-22 00:44 PD9FER File Added: GE.PNG
2018-04-22 02:42 K7ZCZ Assigned To => K7ZCZ
2018-04-22 02:42 K7ZCZ Status new => resolved
2018-04-22 02:42 K7ZCZ Resolution open => duplicate
2018-04-22 02:42 K7ZCZ Testing => Not Started
2018-04-22 02:42 K7ZCZ Note Added: 0004879
2018-04-22 02:42 K7ZCZ Relationship added duplicate of 0001981
2018-05-03 20:10 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-05-03 20:10 K7ZCZ Fixed in Version => 6.4.0.837
2018-05-26 23:36 K7ZCZ Assigned To K7ZCZ => PD9FER
2018-06-01 03:14 PD9FER Note Added: 0005160
2018-06-03 17:24 K7ZCZ Note Added: 0005188
2018-06-28 10:33 PD9FER Resolution duplicate => won't fix
2018-06-28 10:33 PD9FER Description Updated View Revisions
2018-06-28 10:33 PD9FER Steps to Reproduce Updated View Revisions
2018-06-30 00:50 WA9PIE Status resolved => feedback
2018-06-30 00:50 WA9PIE Resolution won't fix => reopened
2018-06-30 00:50 WA9PIE Note Added: 0005572
2018-06-30 01:58 PD9FER Note Added: 0005574
2018-07-25 08:10 PD9FER Note Added: 0005783
2018-07-25 08:10 PD9FER Status feedback => resolved
2018-07-25 08:10 PD9FER Resolution reopened => fixed
2018-07-25 12:29 WA9PIE Status resolved => closed
2018-07-25 12:29 WA9PIE Resolution fixed => duplicate
2018-07-25 12:29 WA9PIE Testing Not Started => N/A
2018-07-25 12:30 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2018-07-25 12:31 WA9PIE Fixed in Version 6.4.0.837 => 6.4.0.840