View Issue Details

IDProjectCategoryView StatusLast Update
00027055 - Closed w/o ActionGeneralpublic2018-07-23 22:56
ReporterK7ZCZAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionunable to reproduce 
PlatformIntel i7-5960XOSWindows 10 Professional x64OS Version16299
Summary0002705: Logbook: Acronis TrueImage accuses Logbook.EXE of being Ransomware
Description
I was debugging an issue in the Logbook, and running the Logbook under the Visual Studio debugger. I use Acronis True Image for backups, and Acronis has added Acronis Active Protection to the backup program as a suite.

Today, Acronis Active Protection opened up and alerted me thta it thought HRDLogbook.EXE was ransomware. It enumerated the files in the settings area as a set of files that the program was suspiciously accessing. I've attached a screenshot of tihs UI.

It's pretty clear that AAP is over-sensitive; it listed several well-known applications as suspect ransomware, including WinDBG and Windows own command-line shell (CMD.EXE).

It seems like we'll need to pursue white-listing with Acronis.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleGeneral
TestingNot Started

Relationships

related to 0002666 closedWA9PIE Ham Radio Deluxe ESET software flagging our sites and software as suspicious 

Activities

K7ZCZ

2018-05-06 16:54

administrator  

Screenshot 2018-05-06 14.37.40.png (314,039 bytes)

K7ZCZ

2018-06-28 09:39

administrator   ~0005516

This happened a couple of times and went away, so I'll mark it "not repro".

Issue History

Date Modified Username Field Change
2018-05-06 16:54 K7ZCZ New Issue
2018-05-06 16:54 K7ZCZ File Added: Screenshot 2018-05-06 14.37.40.png
2018-05-08 13:54 K7ZCZ Relationship added related to 0002666
2018-06-28 09:39 K7ZCZ Assigned To => K7ZCZ
2018-06-28 09:39 K7ZCZ Status new => resolved
2018-06-28 09:39 K7ZCZ Resolution open => unable to reproduce
2018-06-28 09:39 K7ZCZ Module (select) => Logbook
2018-06-28 09:39 K7ZCZ Sub-Module (select) => General
2018-06-28 09:39 K7ZCZ Note Added: 0005516
2018-07-12 14:37 K7ZCZ Status resolved => closed
2018-07-12 14:37 K7ZCZ Resolution unable to reproduce => fixed
2018-07-23 22:56 WA9PIE Resolution fixed => unable to reproduce
2018-07-23 22:56 WA9PIE Description Updated View Revisions
2018-07-23 22:56 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action