View Issue Details

IDProjectCategoryView StatusLast Update
00027505 - Closed w/o ActionBugpublic2019-09-14 01:56
ReporterPD9FERAssigned ToPD9FER 
PrioritynormalSeveritycrashReproducibilityrandom
Status closedResolutionunable to reproduce 
Summary0002750: Satellite Tracker goes Non responsive on AOS
DescriptionWhen the selected Satellite is AOS the program Sat track is going non responsive.
Also Sometimes the HRD Rotator program is crashing.

Do Note, this does not happen when NOT connected to rig Control.
Steps To Reproduce1.open RigControl and SatTrack >> connect to ICOM radio
2.On SatTrack, I check the pass and select 1 satellite to track.
3.Enable RX and Click open Rotator software, and software connected to rotator.
Process 1-3 everything work fine
4.On Rotator software, when I click "DDE connect" and "DDE track". The rotator is moving for 2-5 sec and SatTrack software freezing. The rotator stop working and rotator software also freezing.
Additional InformationTicket #591632
Did a Remote with Customer, witnessed the problem.
Got one minidump created by the Rotator app and One Dump file I created when Sat track got unresponsive.

Both are in the Dumps folder.
TagsNo tags attached.
ModuleSatellite Tracking
Sub-ModuleRotators
TestingNot Started

Activities

PD9FER

2018-05-29 06:47

updater   ~0005131

Mantis_ID-0002750.rar

WA9PIE

2019-03-01 18:38

administrator   ~0007552

This needs to be retested. I've done this extensively lately and I'm not getting an error.

K7ZCZ

2019-07-25 14:39

administrator   ~0008265

Ferry, this has been assigned to you for more than six months. Have you been able to test this issue with a current build?

PD9FER

2019-07-26 02:58

updater   ~0008279

Asked customer, waiting for reply

PD9FER

2019-08-01 04:18

updater   ~0008312

Never got feedback from customer.
Mark this as Won't fix / Close

Issue History

Date Modified Username Field Change
2018-05-29 06:46 PD9FER New Issue
2018-05-29 06:47 PD9FER Note Added: 0005131
2019-02-10 22:19 WA9PIE Severity minor => crash
2019-03-01 18:38 WA9PIE Assigned To => PD9FER
2019-03-01 18:38 WA9PIE Status new => assigned
2019-03-01 18:38 WA9PIE Note Added: 0007552
2019-07-25 14:39 K7ZCZ Note Added: 0008265
2019-07-26 02:58 PD9FER Note Added: 0008279
2019-08-01 04:18 PD9FER Note Added: 0008312
2019-08-01 11:49 K7ZCZ Status assigned => resolved
2019-08-01 11:49 K7ZCZ Resolution open => unable to reproduce
2019-08-30 13:50 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2019-08-30 16:00 K7ZCZ Fixed in Version => 6.7.0.226
2019-09-14 01:56 WA9PIE Status resolved => closed
2019-09-14 01:56 WA9PIE Fixed in Version 6.7.0.226 =>
2019-09-14 01:56 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action