View Issue Details

IDProjectCategoryView StatusLast Update
0002751Ham Radio DeluxeBugpublic2019-02-24 15:12
ReporterK7ZCZAssigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0002751: Documentation: "South Stop" option not described in documentation
DescriptionThe Rotator famously has a "South Stop" setting. This effect and purpose of this option are not described in the documentation. In fact, the screen shots in the documentation don't show the option at all.
Steps To Reproduce1) Check out the rotor documentation at this link: https://wiki.hamradiodeluxe.com/index.php?title=Rotor_Control#Rotator_Display
2) Note that the screen shot in that section doesn't include the "stop position" setting. Further, the documentation makes no mention of the setting or its function.
TagsNo tags attached.
ModuleRotator
Sub-ModuleDocumentation
Testing Beta Successful

Relationships

related to 0001833 closedJOSE HRD Rotor - When South Stop is selected, East becomes 270 dgrees 
child of 0002917 closedWA9PIE "South Stop" implementation has problems and needs to be fixed or removed 

Activities

WA9PIE

2018-06-16 00:44

administrator   ~0005342

I suspect that the reason why it doesn't exist in these images is because this flawed "north stop / south stop" thing was added after these images were taken.

We'll update the documentation as we update the Rotor Control software.

WA9PIE

2019-01-29 23:41

administrator   ~0007147

We resolved this by eliminating the south stop option. It wasn't needed.

Validated.

Issue History

Date Modified Username Field Change
2018-05-29 10:04 K7ZCZ New Issue
2018-05-29 10:04 K7ZCZ Relationship added related to 0001833
2018-06-16 00:44 WA9PIE Note Added: 0005342
2018-10-16 23:06 WA9PIE Relationship added child of 0002917
2018-10-16 23:06 WA9PIE Assigned To => JOSE
2018-10-16 23:06 WA9PIE Status new => assigned
2018-10-16 23:06 WA9PIE Assigned To JOSE => WA9PIE
2019-01-29 23:41 WA9PIE Status assigned => closed
2019-01-29 23:41 WA9PIE Fixed in Version => 6.5.0.188
2019-01-29 23:41 WA9PIE Description Updated View Revisions
2019-01-29 23:41 WA9PIE Steps to Reproduce Updated View Revisions
2019-01-29 23:41 WA9PIE Testing Not Started => Beta Successful
2019-01-29 23:41 WA9PIE Note Added: 0007147
2019-02-24 14:40 WA9PIE Fixed in Version 6.5.0.188 => 6.5.0.196
2019-02-24 15:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe