View Issue Details

IDProjectCategoryView StatusLast Update
00027565 - Closed w/o ActionEnhancementpublic2019-09-14 01:55
ReporterKB3NPHAssigned ToKB3NPH 
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionwon't fix 
Summary0002756: Request for PrimeSat Controller
DescriptionA request has been made to include the "PrimeSat Rotator Controller" in our rotator control software.

Additional InformationTicket#379524
TagsNo tags attached.
ModuleRotator
Sub-ModuleRotators
TestingNot Started

Activities

WA9PIE

2019-03-01 17:18

administrator   ~0007545

Please collect more information about what a "PrimeSat Controller" is.

KB3NPH

2019-08-01 09:45

administrator   ~0008313

PrimeSat Rotator Controller.

K7ZCZ

2019-08-01 14:25

administrator   ~0008319

On the 2019-08-01 call, we decided to close this because we've only had one customer request for support of this product. If it's more popular, we can reconsider but until then we have bigger fish to fry.

Issue History

Date Modified Username Field Change
2018-06-01 10:26 KB3NPH New Issue
2019-03-01 17:18 WA9PIE Note Added: 0007545
2019-03-01 17:19 WA9PIE Severity minor => feature
2019-03-01 17:19 WA9PIE Summary Ticket#379524 - Request for PrimeSat Controller => Request for PrimeSat Controller
2019-03-01 17:19 WA9PIE Additional Information Updated View Revisions
2019-03-01 17:20 WA9PIE Assigned To => KB3NPH
2019-03-01 17:20 WA9PIE Status new => assigned
2019-08-01 09:45 KB3NPH Note Added: 0008313
2019-08-01 14:25 K7ZCZ Status assigned => resolved
2019-08-01 14:25 K7ZCZ Resolution open => won't fix
2019-08-01 14:25 K7ZCZ Note Added: 0008319
2019-08-30 13:50 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2019-08-30 16:00 K7ZCZ Fixed in Version => 6.7.0.226
2019-09-14 01:55 WA9PIE Status resolved => closed
2019-09-14 01:55 WA9PIE Fixed in Version 6.7.0.226 =>
2019-09-14 01:55 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action