View Issue Details

IDProjectCategoryView StatusLast Update
00027725 - Closed w/o ActionEnhancementpublic2019-07-25 14:52
ReporterWA9PIEAssigned ToWA9PIE 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionnot fixable 
Summary0002772: Determine if bandwidth of waterfall can be expanded up to 20kHz wide
DescriptionWe have a request from a customer to enable the waterfall in DM-780 to expand to 20kHz. Given that the waterfall is based on the rig's AF, there's likely a limit to how useful this may be.

In other words... if the AF bandwidth of a radio is (say) 5kHz wide, as an example... then broadening it to 20kHz has little utility (because there would be nothing above 5kHz). [By comparison, an FM radio stations are given a 16kHz bandwidth and audiophiles often complain that this is not enough bandwidth for true high-fidelity audio. I doubt that the AF bandwidth of ham radio gear was designed for high-fidelity. But we'll see.]

Modern waterfalls in ham radio that are broad-banded are using a pan-adapter that provides access to the full range of the IF (ie. before the operator tunes to a frequency and can hear the AF output).

I've searched some manuals for popular radios and cannot find specs on the bandwidth of the AF (yet). We'll need to get some radio manufacturers to tell us what the AF bandwidth is before considering this change.
TagsNo tags attached.
ModuleDM780
Sub-ModuleAppearance/UI
TestingNot Started

Relationships

related to 0001630 new 1 - Backlog Increase DM-780 waterfall bandwidth for SDR radios 

Activities

K7ZCZ

2018-06-20 20:26

administrator   ~0005365

The AF bandwidth is not going to be more than 16 KHz, since audible frequencies aren't that wide. It's usually further filtered for bandwidth. The IC-7610 filters, for instance, can't be set wider than 3.6 KHz in SSB; 8.0 KHz in FM (IIRC).

Maybe this is possible for certain specific rigs. It might (or might not) be worth managing the conditional width of the feature for those radios.

K7ZCZ

2018-12-01 09:32

administrator   ~0006502

Is this a duplicate of 1630?

K7ZCZ

2019-06-06 13:36

administrator   ~0008006

Clarification is needed to make progress on this issue.

PD9FER

2019-07-12 04:07

updater   ~0008218

Agree being a duplicate of 1630
As Mike B told, all Radio's are limited to the max Bandwidth via AF.
We can overcome this when we develop an SDR application which supports Pan Adapters / SDR Dongles
2 whole different worlds... AF v.s IF

WA9PIE

2019-07-25 14:50

administrator   ~0008269

This is not possible. The AF doesn't have 20 kHz of range.

Issue History

Date Modified Username Field Change
2018-06-17 14:13 WA9PIE New Issue
2018-06-17 14:24 WA9PIE Project Ham Radio Deluxe => 1 - Backlog
2018-06-20 20:26 K7ZCZ Note Added: 0005365
2018-12-01 09:32 K7ZCZ Note Added: 0006502
2018-12-01 09:32 K7ZCZ Relationship added related to 0001630
2019-06-06 13:36 K7ZCZ Assigned To => WA9PIE
2019-06-06 13:36 K7ZCZ Status new => feedback
2019-06-06 13:36 K7ZCZ Note Added: 0008006
2019-07-12 04:07 PD9FER Note Added: 0008218
2019-07-25 14:50 WA9PIE Status feedback => closed
2019-07-25 14:50 WA9PIE Resolution open => not fixable
2019-07-25 14:50 WA9PIE Note Added: 0008269
2019-07-25 14:52 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action