View Issue Details

IDProjectCategoryView StatusLast Update
0002826Ham Radio DeluxeMaintenancepublic2019-01-16 22:04
ReporterK7ZCZ 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.183 
Summary0002826: Setup: install newer VC 2013 runtime kit
DescriptionSetup presently installs a Visual C++ runtime kit that's pretty old; 12.0.21005.1

The current build is 12.0.40660. This is the build we should install since it's current and the build that is included with our development tools.
TagsNo tags attached.
ModuleAll
Sub-ModuleInstall
Testing Beta Successful

Relationships

Activities

K7ZCZ

2018-11-24 11:04

manager   ~0006462

This won't be fixed for the 6.4 branch.
This is fixed in the 6.5 branch, which installs the VS 2017 runtimes.

WA9PIE

2018-12-21 00:38

administrator   ~0006756

I've validated this.

Issue History

Date Modified Username Field Change
2018-08-04 22:52 K7ZCZ New Issue
2018-11-24 11:04 K7ZCZ Assigned To => K7ZCZ
2018-11-24 11:04 K7ZCZ Status new => resolved
2018-11-24 11:04 K7ZCZ Resolution open => fixed
2018-11-24 11:04 K7ZCZ Note Added: 0006462
2018-12-14 17:12 K7ZCZ Fixed in Version => 6.5.0.130
2018-12-21 00:38 WA9PIE Status resolved => closed
2018-12-21 00:38 WA9PIE Testing Not Started => Beta Successful
2018-12-21 00:38 WA9PIE Note Added: 0006756
2019-01-16 22:04 WA9PIE Fixed in Version 6.5.0.130 => 6.5.0.183
2019-01-16 22:04 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe