View Issue Details

IDProjectCategoryView StatusLast Update
00028273 - Current Dev ListMaintenancepublic2018-08-04 23:04
ReporterK7ZCZAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status newResolutionopen 
Product Version6.4.0.873 
Target VersionFixed in Version 
Summary0002827: Setup: ships with old Access 2007 runtime
DescriptionSetup contains (but does not install (see Mantis 2099) the Access 2007 runtime.

The currently available version of the Access engine is 2016. There's no reason to not install this version, as it's compatible with all the operating systems we support.

Once we make a decision about fixing 2099, we should upgrade to a current version of the Access runtimes.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleInstall
TestingNot Started

Relationships

child of 0002099 new Setup: does setup actually install Access runtime? 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2018-08-04 22:54 K7ZCZ New Issue
2018-08-04 23:04 K7ZCZ Relationship added child of 0002099
2018-08-04 23:04 K7ZCZ Summary Setup: ships with old Acces 2007 runtime => Setup: ships with old Access 2007 runtime
2018-08-04 23:04 K7ZCZ Description Updated View Revisions