View Issue Details

IDProjectCategoryView StatusLast Update
0002863Ham Radio DeluxeEnhancementpublic2019-02-24 15:12
ReporterKC7FPFAssigned ToARMAN 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0002863: please add the words Day, Month, and Year format to QSL label printing
DescriptionSomeone receiving a card with this label does not know whether the date is March 2nd or February 3rd. If the format issue cannot be easily corrected, please add the words Day, Month, and Year (or letters D M Y) above the numbers so there is no mistaking the correct date. This needs to be done on both the Traditional and Modern label template choices. There is plenty of room for it.
Additional InformationIn the Print functionality the month day and year are added to QSL labels.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleLabel
Testing Beta Successful

Activities

K7ZCZ

2018-08-30 18:51

administrator   ~0006028

Arman, I'm assigning this to you because you've been working on QSL printing lately.

k2dls

2019-01-31 07:09

viewer   ~0007178

Using Avery 5161 labels to test, the first 3 labels are wasted. Printing starts on the 4th label. This can be seen in the preview as well.

g3ucq

2019-02-01 03:33

viewer   ~0007195

I do not see D/M/Y above the date figures.

WA9PIE

2019-02-02 23:10

administrator   ~0007235

For the new QSL label function, this is there.

Issue History

Date Modified Username Field Change
2018-08-30 15:28 KC7FPF New Issue
2018-08-30 15:28 KC7FPF Status new => assigned
2018-08-30 15:28 KC7FPF Assigned To => K7ZCZ
2018-08-30 18:50 K7ZCZ Assigned To K7ZCZ => ARMAN
2018-08-30 18:51 K7ZCZ Note Added: 0006028
2019-01-21 01:57 ARMAN Status assigned => resolved
2019-01-21 01:57 ARMAN Resolution open => fixed
2019-01-21 01:57 ARMAN Additional Information Updated View Revisions
2019-01-21 02:22 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-01-29 22:47 K7ZCZ Fixed in Version => 6.5.0.188
2019-01-31 07:09 k2dls Note Added: 0007178
2019-02-01 03:33 g3ucq Note Added: 0007195
2019-02-02 23:10 WA9PIE Status resolved => closed
2019-02-02 23:10 WA9PIE Testing Not Started => Beta Successful
2019-02-02 23:10 WA9PIE Note Added: 0007235
2019-02-24 14:40 WA9PIE Fixed in Version 6.5.0.188 => 6.5.0.196
2019-02-24 15:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe