View Issue Details

IDProjectCategoryView StatusLast Update
0002865Ham Radio DeluxeBugpublic2019-01-16 22:04
ReporterKB3NPHAssigned ToK7ZCZ 
PriorityhighSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.183 
Summary0002865: V6.4.0.876 - FT-991A missing VFO-B in GUI
DescriptionOSTicket #515243 - After updating to HRD V6.4.0.876 customer reports the frequency display for VFO-B is missing from the Rig Control GUI. See attached Screenshot the customer sent in his support ticket.
Steps To ReproduceNo specific steps to reproduce. Just start the HRD software with an FT-991a to see the issue in Rig Control.
TagsFT-991, FT-991A, Yaesu
ModuleRig Control
Sub-ModuleFunctional
Testing Beta Successful

Relationships

has duplicate 0002878 closedK7ZCZ 4 - Closed w/o Action FT-991A VFO-B not showing in GUI 
related to 0002760 closedK7ZCZ Ham Radio Deluxe FT-991 firmware upgrade makes HRD unusable 

Activities

KB3NPH

2018-08-31 08:30

administrator  

KB3NPH

2018-09-10 11:12

administrator   ~0006182

Had the customer who reported this issue in Ticket #456777 try beta version 6.4.0.884 and he claims the problem is NOT resolved. Still appears that the VFO-B is missing from Rig Control GUI. Customer claims he is a beta tester and located 6.4.0.873 in the Beta Testers dropbox and this version is fully functional. Versions after the V6.4.0.873 exhibit the issue with the missing VFO-B display.

KB3NPH

2018-10-19 12:36

administrator   ~0006305

Ticket #153334 - Same issue with FT-891. Most likely once it's fixed for the 991, it should be fixed for the 891.

K7ZCZ

2018-12-13 11:23

administrator   ~0006604

fixed with this checkin:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/4555

WA9PIE

2019-01-01 21:50

administrator   ~0006842

Validated

Issue History

Date Modified Username Field Change
2018-08-31 08:30 KB3NPH New Issue
2018-08-31 08:30 KB3NPH File Added: FT-991A Missing VFO-B in RC GUI.jpg
2018-09-06 19:06 K7ZCZ Relationship added has duplicate 0002878
2018-09-10 11:12 KB3NPH Note Added: 0006182
2018-10-19 12:36 KB3NPH Note Added: 0006305
2018-11-27 11:56 WA9PIE Tag Attached: FT-991
2018-11-29 00:17 WA9PIE Tag Attached: Yaesu FT-991(A)
2018-11-29 00:18 WA9PIE Tag Detached: FT-991
2018-11-30 18:12 WA9PIE Tag Attached: Yaesu
2018-11-30 18:13 WA9PIE Tag Attached: FT-991
2018-11-30 18:14 WA9PIE Tag Attached: FT-991A
2018-11-30 18:15 WA9PIE Tag Detached: FT-991
2018-11-30 18:15 WA9PIE Tag Detached: Yaesu FT-991(A)
2018-12-13 00:01 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2018-12-13 11:06 K7ZCZ Relationship added related to 0002760
2018-12-13 11:23 K7ZCZ Assigned To => K7ZCZ
2018-12-13 11:23 K7ZCZ Status new => resolved
2018-12-13 11:23 K7ZCZ Resolution open => fixed
2018-12-13 11:23 K7ZCZ Note Added: 0006604
2018-12-14 17:11 K7ZCZ Fixed in Version => 6.5.0.137
2018-12-14 17:11 K7ZCZ Tag Attached: FT-991
2019-01-01 21:50 WA9PIE Status resolved => closed
2019-01-01 21:50 WA9PIE Testing Not Started => Beta Successful
2019-01-01 21:50 WA9PIE Note Added: 0006842
2019-01-16 22:04 WA9PIE Fixed in Version 6.5.0.137 => 6.5.0.183
2019-01-16 22:04 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe