View Issue Details

IDProjectCategoryView StatusLast Update
00028785 - Closed w/o ActionBugpublic2018-12-01 08:11
ReporterKB3NPHAssigned ToK7ZCZ 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0002878: FT-991A VFO-B not showing in GUI
DescriptionTicket #456777 customer reports that VFO B is not displaying for his FT-991A in the RC GUI. He has provided an image of his display which I included in this ticket.

He is using the recent V6.4.0.876 and reports this just started. This is similar to other tickets we have received for other Yaesu radios.

TagsFT-991A, Yaesu
ModuleRig Control
Sub-ModuleAppearance/UI
TestingNot Started

Relationships

duplicate of 0002865 closedK7ZCZ Ham Radio Deluxe V6.4.0.876 - FT-991A missing VFO-B in GUI 

Activities

KB3NPH

2018-09-05 12:15

administrator  

K7ZCZ

2018-09-06 19:06

developer   ~0006100

As far as I can tell, tihs is a duplicate.

KB3NPH

2018-09-08 20:40

administrator   ~0006146

Last edited: 2018-09-08 20:59

View 2 revisions

Had the customer who reported this issue in Ticket #456777 try beta version 6.4.0.884 and he claims the problem is NOT resolved. Still appears that the VFO-B is missing from Rig Control GUI. Customer claims he is a beta tester and located 6.4.0.873 in the Beta Testers dropbox and this version is fully functional. Versions after the V6.4.0.873 exhibit the issue with the missing VFO-B display.

Issue History

Date Modified Username Field Change
2018-09-05 12:15 KB3NPH New Issue
2018-09-05 12:15 KB3NPH File Added: 2018-09-05 13_08_59-FT-991a No VFO-B showing in RC GUI.jpg
2018-09-06 19:06 K7ZCZ Assigned To => K7ZCZ
2018-09-06 19:06 K7ZCZ Status new => resolved
2018-09-06 19:06 K7ZCZ Resolution open => fixed
2018-09-06 19:06 K7ZCZ Note Added: 0006100
2018-09-06 19:06 K7ZCZ Relationship added duplicate of 0002865
2018-09-06 20:16 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2018-09-06 20:17 K7ZCZ Fixed in Version => 6.4.0.882
2018-09-07 17:09 WA9PIE Status resolved => closed
2018-09-07 17:09 WA9PIE Resolution fixed => duplicate
2018-09-07 17:09 WA9PIE Fixed in Version 6.4.0.882 =>
2018-09-07 17:09 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action
2018-09-08 20:40 KB3NPH Note Added: 0006146
2018-09-08 20:52 KB3NPH Status closed => new
2018-09-08 20:52 KB3NPH Resolution duplicate => reopened
2018-09-08 20:59 KB3NPH Note Edited: 0006146 View Revisions
2018-09-10 10:53 WA9PIE Status new => closed
2018-09-10 10:53 WA9PIE Resolution reopened => duplicate
2018-12-01 08:11 WA9PIE Tag Attached: FT-991A
2018-12-01 08:11 WA9PIE Tag Attached: Yaesu