View Issue Details

IDProjectCategoryView StatusLast Update
0002882Ham Radio DeluxeBugpublic2019-02-24 15:12
ReporterPD9FERAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionopen 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0002882: Portable Rotation Az and EL Rotator - Elevation Gauge does not move
Descriptionusing the Portable Rotation Az/El Rotator.
HRD is working correctly and moving the AZ and EL when tracking the satellite, but the Elevation is not showing/changing on the Elevation Gauge. This applies to both gauges on HRD Satellite Tracking and HRD Rotator.
Steps To ReproduceCan't reproduce myself.
The Customer is wanting to loan us his rotor,
Please contact him...

Info is in Ticket #877157
Additional InformationTicket #877157
A fellow Dutch Ham said it was working, but just found out he uses an very old version.
He confirms also the bug with our latest release.
TagsNo tags attached.
ModuleRotator
Sub-ModuleRotators
Testing Beta Successful

Relationships

duplicate of 0003138 closedJOSE The EL gauge display for Portable Rotator 

Activities

WA9PIE

2019-01-29 23:52

administrator   ~0007149

This is probably a duplicate of 3138... but I'm leaving it in anyway.

I just validated this. It's good in the 188 beta.

Issue History

Date Modified Username Field Change
2018-09-07 04:28 PD9FER New Issue
2019-01-29 23:50 WA9PIE Relationship added duplicate of 0003138
2019-01-29 23:50 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-01-29 23:52 WA9PIE Status new => closed
2019-01-29 23:52 WA9PIE Fixed in Version => 6.5.0.188
2019-01-29 23:52 WA9PIE Testing Not Started => Beta Successful
2019-01-29 23:52 WA9PIE Note Added: 0007149
2019-02-24 14:40 WA9PIE Fixed in Version 6.5.0.188 => 6.5.0.196
2019-02-24 15:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe