View Issue Details

IDProjectCategoryView StatusLast Update
00028975 - Closed w/o ActionEnhancementpublic2019-03-30 05:59
ReporterKC7FPFAssigned ToKC7FPF 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0002897: voice recordings in my IC7300 from the keyboard via HRD
Descriptiontrigger one of the voice recordings in my IC7300 from the keyboard via HRD. Since many different radios have dozens of control commands that are not included in HRD, my suggestion is to write code for a couple of buttons in Logbook that could send user-defined commands to the radio.
TagsIC-7300, ICOM
ModuleRig Control
Sub-Module(select)
Testing N/A

Relationships

duplicate of 0003099 assignedK7ZCZ 1 - Backlog Implement buton access to Voice Recordings Playback Bank, 5 memories, using CAT Command PB Play Back 

Activities

K7ZCZ

2019-02-02 23:08

developer   ~0007233

Isn't this a duplicate of 3099? How are they different?

KB3NPH

2019-02-07 15:26

administrator   ~0007309

This is definitely a duplicate of 3099. It could be close and worked in 3099.

Issue History

Date Modified Username Field Change
2018-09-17 10:20 KC7FPF New Issue
2018-09-17 10:20 KC7FPF Status new => assigned
2018-09-17 10:20 KC7FPF Assigned To => K7ZCZ
2018-11-27 22:06 WA9PIE Tag Attached: Icom IC-7300
2018-11-30 16:39 WA9PIE Tag Attached: ICOM
2018-11-30 16:40 WA9PIE Tag Attached: IC-7300
2018-11-30 16:40 WA9PIE Tag Detached: Icom IC-7300
2019-02-02 23:07 K7ZCZ Relationship added duplicate of 0003099
2019-02-02 23:08 K7ZCZ Assigned To K7ZCZ => KC7FPF
2019-02-02 23:08 K7ZCZ Status assigned => feedback
2019-02-02 23:08 K7ZCZ Note Added: 0007233
2019-02-07 15:26 KB3NPH Note Added: 0007309
2019-02-07 15:27 KB3NPH Status feedback => confirmed
2019-03-23 11:05 K7ZCZ Status confirmed => closed
2019-03-23 11:05 K7ZCZ Resolution open => duplicate
2019-03-30 05:59 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action