View Issue Details

IDProjectCategoryView StatusLast Update
00029095 - Closed w/o ActionBugpublic2019-09-14 01:53
ReporterK7ZCZAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Summary0002909: Logbook: remove support for SAM Callsign CD lookups
DescriptionAs far as I can tell, the SAM Callsign CD has been discontinued and is no longer available.

Because it is not available, we can't test the Logbook feature that supports it. Because we can't test the feature, we should remove the involved code from the product.
Steps To Reproduce1) Try to buy the SAM Callsign CD.
2) You can't.


This page is empty: https://visradio.com/frame/sam-f.htm

TagsNo tags attached.
ModuleLogbook
Sub-ModuleCall lookup
TestingNot Started

Relationships

duplicate of 0003269 closedK7ZCZ 3 - Current Dev List Remove support for SAM CD 
related to 0003001 resolvedK7ZCZ 3 - Current Dev List Callsign lookup function does not appear to be working as designed 

Activities

K7ZCZ

2019-08-22 14:14

administrator   ~0008428

In the 2019-08-22 team call, Tim indicated that we wanted to remove SAM CD from the list of available options.

K7ZCZ

2019-08-22 15:08

administrator   ~0008431

This is a duplicate of an issue that's already resolved

Issue History

Date Modified Username Field Change
2018-09-30 09:54 K7ZCZ New Issue
2019-05-23 13:45 K7ZCZ Relationship added related to 0003001
2019-08-22 14:14 K7ZCZ Note Added: 0008428
2019-08-22 14:14 K7ZCZ Assigned To => K7ZCZ
2019-08-22 14:14 K7ZCZ Status new => assigned
2019-08-22 15:08 K7ZCZ Status assigned => resolved
2019-08-22 15:08 K7ZCZ Resolution open => duplicate
2019-08-22 15:08 K7ZCZ Note Added: 0008431
2019-08-22 15:08 K7ZCZ Relationship added duplicate of 0003269
2019-08-30 16:00 K7ZCZ Fixed in Version => 6.7.0.226
2019-09-14 01:53 WA9PIE Status resolved => closed
2019-09-14 01:53 WA9PIE Fixed in Version 6.7.0.226 =>
2019-09-14 01:53 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action