View Issue Details

IDProjectCategoryView StatusLast Update
00029271 - BacklogEnhancementpublic2019-08-14 14:04
ReporterKC7FPFAssigned ToKC7FPF 
PrioritynormalSeverityfeatureReproducibilityN/A
Status resolvedResolutionwon't fix 
Summary0002927: add one Texbox more, like the Callsign TextBox to insert a text string to be search in the Comment Cell part in the DxSpot.
DescriptionAdd and additional text box in the DX alarm Definitions/ Add Alarm Definition.
Texbox more for filtering in the Comment field from the DxSpot.


 
Additional InformationSee ticket 523992 in que
TagsNo tags attached.
ModuleLogbook
Sub-ModuleDX Cluster
TestingNot Started

Activities

WA9PIE

2019-03-02 01:50

administrator   ~0007565

Kevin... let's leave the assignment of issues to me... or the developer can pick them.

I need to have a conversation about this before going forward with it.

WA9PIE

2019-05-09 14:45

administrator   ~0007922

In Logbook, the ask is to add functionality to DX alarms and/or filters to search the comment field.

DX alarms are here - Logbook, DX Cluster pane, Alarms, Manager, Add... and then need to enable a criteria to search the comment field for specific text. Presently, the alarm will only search the callsign. This new function could search spots for callsign, comment, or both.

DX filters are here - Logbook, Options, Spot Filters, Add... and then need to enable a criteria to search the comment field for specific text. Presently, the filters will only search the callsign and frequency range. This new function could search spots for callsign, frequency range, comment, or all.

K7ZCZ

2019-08-01 15:11

administrator   ~0008323

In the call on 2019-08-01, we decided to address this request because we've only heard it from one customer. If the idea gains momentum, we can revisit this decision.

KC7FPF

2019-08-14 14:04

updater   ~0008406

So noted as the updated information for Mke C.

Issue History

Date Modified Username Field Change
2018-10-30 14:35 KC7FPF New Issue
2018-10-30 14:35 KC7FPF Status new => assigned
2018-10-30 14:35 KC7FPF Assigned To => K7ZCZ
2019-03-02 01:49 WA9PIE Assigned To K7ZCZ => KC7FPF
2019-03-02 01:50 WA9PIE Note Added: 0007565
2019-05-09 14:45 WA9PIE Note Added: 0007922
2019-08-01 15:11 K7ZCZ Note Added: 0008323
2019-08-01 15:11 K7ZCZ Status assigned => resolved
2019-08-01 15:11 K7ZCZ Resolution open => won't fix
2019-08-14 14:04 KC7FPF Note Added: 0008406