View Issue Details

IDProjectCategoryView StatusLast Update
0003003Ham Radio DeluxeBugpublic2019-01-16 22:04
ReporterK7ZCZ 
Assigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.183 
Summary0003003: Cleanup: resources use inconsistent language IDs
DescriptionSome projects give the resource compiler an option for English/UK resources, some projects use English/US.

Within the actual resource files themselves, it's easy to LANGUAGE directives for different languages; some English/UK, some English/US. There is even a directive for English/AUS.

Since the application isn't localized, it should use a consistent, single language ID.
TagsNo tags attached.
ModuleAll
Sub-Module(select)
Testing Not Tested

Relationships

Activities

Issue History

Date Modified Username Field Change
2018-12-18 18:26 K7ZCZ New Issue
2018-12-19 16:46 K7ZCZ Assigned To => K7ZCZ
2018-12-19 16:46 K7ZCZ Status new => resolved
2018-12-19 16:46 K7ZCZ Resolution open => fixed
2018-12-19 16:46 K7ZCZ Note Added: 0006720
2018-12-27 16:35 WA9PIE Status resolved => closed
2018-12-27 16:35 WA9PIE Fixed in Version => 6.5.0.161
2018-12-27 16:35 WA9PIE Testing Not Started => Not Tested
2019-01-16 22:04 WA9PIE Fixed in Version 6.5.0.161 => 6.5.0.183
2019-01-16 22:04 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe