View Issue Details

IDProjectCategoryView StatusLast Update
0003006Ham Radio DeluxeBugpublic2019-01-16 22:04
Reporterg3ucq 
Assigned Tog3ucq 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version10 64 bit Home
Product Version 
Target VersionFixed in Version6.5.0.183 
Summary0003006: Incorrect URL
DescriptionLogbook/View/Toolbars/HRDLog.net.
Click The Options button top right.
In the Help box the URL for hb9drv is wrong.
Steps To ReproduceOpen Logbook/View/Toolbars and select HRDLog.net from the dropdown menu.
Click the Options button that appears and in the Help box is the URL http://www.hb9drv.ch/
This points to a roulette website.
The other URLs work as they should.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleHRDLog.net
Testing Beta Successful

Relationships

duplicate of 0002793 closedK7ZCZ Logbook: "Web Log" dialog has help text that links to an obsolete website 

Activities

K7ZCZ

2018-12-20 20:56

manager   ~0006747

I think this is a duplicate of 2793.

g3ucq

2018-12-21 05:26

viewer   ~0006767

Yes it is. Sorry. Fixed for me.

WA9PIE

2018-12-21 23:50

administrator   ~0006788

Validated.

Issue History

Date Modified Username Field Change
2018-12-19 04:07 g3ucq New Issue
2018-12-20 20:56 K7ZCZ Assigned To => g3ucq
2018-12-20 20:56 K7ZCZ Status new => resolved
2018-12-20 20:56 K7ZCZ Resolution open => fixed
2018-12-20 20:56 K7ZCZ Note Added: 0006747
2018-12-20 20:56 K7ZCZ Relationship added duplicate of 0002793
2018-12-21 05:26 g3ucq Note Added: 0006767
2018-12-21 16:23 WA9PIE Project 2 - Next Dev List (Holding Area) => 3 - Current Dev List
2018-12-21 23:50 WA9PIE Status resolved => closed
2018-12-21 23:50 WA9PIE Fixed in Version => 6.5.0.161
2018-12-21 23:50 WA9PIE Note Added: 0006788
2018-12-22 00:11 WA9PIE Testing Not Started => Beta Successful
2019-01-16 22:04 WA9PIE Fixed in Version 6.5.0.161 => 6.5.0.183
2019-01-16 22:04 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe