View Issue Details

IDProjectCategoryView StatusLast Update
00030081 - BacklogBugpublic2019-03-10 15:47
Reporterg3ucq 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
Status newResolutionopen 
PlatformPCOSWindowsOS Version10 64 bit Home
Summary0003008: Mapper fails to load and plot stations
DescriptionSelecting a .mdb file and trying to load it produced Zero (0) entries.
Steps To ReproduceLoad the Mapper.
Stations/HRD Logbook Query
Select a .mdb database and Click Load.
"Loaded 0 entries " will be shown.
Even a database containing Locator data will not load.
I also have a Mantis request for the Mapper to load a mysql database also.
TagsNo tags attached.
ModuleMapper
Sub-ModuleInterfacing
TestingNot Started

Relationships

Activities

g3ucq

2019-03-06 11:14

updater   ~0007595

For some reason Mapper will now load QSOs from a .mdb file OK.
The date range, mode and band selection works.
QSOs cannot be loaded from a MySQL.
This Mantis is a duplicate of 0002138 which may be deleted.

g3ucq

2019-03-07 05:05

updater   ~0007622

Working with Access databases but not with MySQL databases.

g3ucq

2019-03-10 15:47

updater   ~0007654

Update. A .mdb data base can be loaded and will display QSOs on my PC.
My laptop or another PC will not load the same .mdb file and display QSOs.
My laptop has Windows 10 and the other PC Windows 7. Is this a Windows problem?

Issue History

Date Modified Username Field Change
2018-12-19 14:58 g3ucq New Issue
2019-03-06 11:14 g3ucq Note Added: 0007595
2019-03-07 05:05 g3ucq Note Added: 0007622
2019-03-10 15:47 g3ucq Note Added: 0007654