View Issue Details

IDProjectCategoryView StatusLast Update
00030315 - Closed w/o ActionEnhancementpublic2019-01-10 15:34
ReporterWA9PIEAssigned ToWA9PIE 
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0003031: Add option to disable tool tips in Rig Control
DescriptionCustomer requests option to disable tool tips in Rig Control.

Ticket #953286
Steps To ReproduceLaunch Rig Control
No way to disable tool tips
TagsNo tags attached.
ModuleRig Control
Sub-ModuleAppearance/UI
TestingNot Started

Relationships

duplicate of 0002657 closedPD9FER Request: option to turn off Tool Tips 

Activities

K7ZCZ

2019-01-04 12:58

developer   ~0006881

As far as I can tell, this is a duplicate of 2657.

Issue History

Date Modified Username Field Change
2019-01-04 11:43 WA9PIE New Issue
2019-01-04 11:43 WA9PIE Project 3 - Current Dev List => 1 - Backlog
2019-01-04 12:58 K7ZCZ Assigned To => K7ZCZ
2019-01-04 12:58 K7ZCZ Status new => resolved
2019-01-04 12:58 K7ZCZ Resolution open => duplicate
2019-01-04 12:58 K7ZCZ Note Added: 0006881
2019-01-04 12:58 K7ZCZ Relationship added duplicate of 0002657
2019-01-07 21:25 K7ZCZ Assigned To K7ZCZ => WA9PIE
2019-01-10 15:34 WA9PIE Status resolved => closed
2019-01-10 15:34 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action