View Issue Details

IDProjectCategoryView StatusLast Update
00030405 - Closed w/o ActionEnhancementpublic2019-03-21 15:39
ReporterPD9FERAssigned ToPD9FER 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionwon't fix 
Summary0003040: Logbook ALE window can not be resized vertically
DescriptionWhen I click on the Add button in the logbook program I can only resize the window horizonally not vertically.
The window goes to full screen vertically.
This does not allow me to use the menu buttons at the bottom of the window because that last row of menu buttons are behind my Win 10 Task Bar which I would like to keep open.
I am allowed to expand and contract the sides of this window but I cannot move the top or the bottom of the window
Steps To ReproduceOpen Logbook
Click the ADD Button
Try to resize the window vertically.
 
Additional InformationTicket 618102
TagsNo tags attached.
ModuleLogbook
Sub-ModuleALE Window
TestingNot Started

Relationships

related to 0003256 feedbackK7ZCZ 3 - Current Dev List What is the minimum screen size (in pixels) that HRD supports? 

Activities

PD9FER

2019-01-06 10:02

updater   ~0006890

This is most common with lower resolution monitors
I use 1920x1080 and the ALE screen fits just fine. (I can resize it larger)
With a low resolution the lower part of the ALE window can't be resized.

K7ZCZ

2019-01-10 09:30

administrator   ~0006941

I find that I'm able to resize the ALE window horizontally and vertically. At its smallest, the ALE is 772 pixels high. I'd have to check to see if this varies depending on font settings.

Because I can resize the window, I'm not sure what the goal of this issue is. I've reviewed ticket 618102. My read of the ticket is that the customer has said they have some trouble and without any analysis or troubleshooting, this enhancement request was opened. What is it that needs to be changed in the product, specifically?

PD9FER

2019-02-01 05:28

updater   ~0007196

There are a lot of customers using old monitors/laptops with a low resolution.
The ALE screen will be all over the length of the screen, not able to resize/move it.
Hook up a 800x600 monitor and you will see what's happening.

K7ZCZ

2019-02-05 18:04

administrator   ~0007282

I don't think there's a compelling reason to support screens as small as 800x600.
Even on laptops, larger monitors are common and inexpensive.

Issue History

Date Modified Username Field Change
2019-01-06 05:17 PD9FER New Issue
2019-01-06 05:18 PD9FER Category Maintenance => Enhancement
2019-01-06 10:02 PD9FER Note Added: 0006890
2019-01-10 09:30 K7ZCZ Assigned To => PD9FER
2019-01-10 09:30 K7ZCZ Status new => feedback
2019-01-10 09:30 K7ZCZ Note Added: 0006941
2019-02-01 05:28 PD9FER Note Added: 0007196
2019-02-05 18:04 K7ZCZ Status feedback => resolved
2019-02-05 18:04 K7ZCZ Resolution open => won't fix
2019-02-05 18:04 K7ZCZ Note Added: 0007282
2019-02-05 22:19 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-02-05 22:22 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action
2019-02-05 22:30 WA9PIE Status resolved => closed
2019-03-21 15:39 K7ZCZ Relationship added related to 0003256