View Issue Details

IDProjectCategoryView StatusLast Update
0003055Ham Radio DeluxeBugpublic2019-03-31 11:13
ReporterWA9PIEAssigned ToDOUG 
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.207 
Summary0003055: New label printing prints labels incorrectly
DescriptionFor the 5160 label... it's got 30 labels on it... ten rows of 3 (or three columns of ten).

What's actually printing is that each sheet has only 20 labels (ten rows of 2), where nothing seems to be printing in the third column... instead of 30.

Additionally, the text in the labels are skewed pretty badly.

The same type of problem exists for every other label template.
Steps To Reproduce- enable new label printing
- select 30 QSOs to print labels
- right-click... go to File > Print > Labels
- select the Avery 5160
- print the labels

...observe issue described above
Additional InformationThis is now fixed. The skewed fonts appear only on display or pdf format export.
When printed on actual paper fonts printed OK for the size.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleLabel
Testing Beta Successful

Relationships

related to 0003056 closedARMAN New label printing generates error when "Enable Automatic QSL Sent To the Following" is used 

Activities

WA9PIE

2019-01-09 01:20

administrator  

Avery 5160 - QSL Traditional.pdf (3,192,899 bytes)
Avery 5160 - QSL Modern.pdf (3,879,336 bytes)

WA9PIE

2019-01-21 02:18

administrator  

QSL Modern.PNG (192,354 bytes)
QSL Modern.PNG (192,354 bytes)

WA9PIE

2019-01-21 02:18

administrator   ~0007045

I tested this tonight and the result is slightly different, but the problem is not solved.

I'm attaching documents and images.

As you can see by the images and PDFs... what you see in the application is not what's being printed. Many of the fields are missing. The gridlines print, even when they're not selected.

But let's solve one problem at a time. Let's get to the point where all the data prints. Then we'll sort out the guidelines and whether or not they actually match the Avery dimensions.

QSL Traditional.pdf (2,376,069 bytes)
QSL Traditional.PNG (167,008 bytes)
QSL Traditional.PNG (167,008 bytes)
QSL Modern.pdf (3,222,971 bytes)

WA9PIE

2019-01-21 02:19

administrator   ~0007046

See my notes. We're not there yet.

WA9PIE

2019-03-30 05:40

administrator   ~0007800

Validated

Issue History

Date Modified Username Field Change
2019-01-09 01:20 WA9PIE New Issue
2019-01-09 01:20 WA9PIE Status new => assigned
2019-01-09 01:20 WA9PIE Assigned To => ARMAN
2019-01-09 01:20 WA9PIE File Added: Avery 5160 - QSL Traditional.pdf
2019-01-09 01:20 WA9PIE File Added: Avery 5160 - QSL Modern.pdf
2019-01-09 01:28 WA9PIE Issue cloned: 0003056
2019-01-09 01:28 WA9PIE Relationship added related to 0003056
2019-01-21 01:54 ARMAN Status assigned => resolved
2019-01-21 01:54 ARMAN Resolution open => fixed
2019-01-21 01:54 ARMAN Fixed in Version => 6.5.0.187
2019-01-21 01:54 ARMAN Description Updated View Revisions
2019-01-21 01:54 ARMAN Steps to Reproduce Updated View Revisions
2019-01-21 01:54 ARMAN Additional Information Updated View Revisions
2019-01-21 02:18 WA9PIE File Added: QSL Modern.PNG
2019-01-21 02:18 WA9PIE File Added: QSL Traditional.pdf
2019-01-21 02:18 WA9PIE File Added: QSL Traditional.PNG
2019-01-21 02:18 WA9PIE File Added: QSL Modern.pdf
2019-01-21 02:18 WA9PIE Note Added: 0007045
2019-01-21 02:19 WA9PIE Status resolved => feedback
2019-01-21 02:19 WA9PIE Resolution fixed => reopened
2019-01-21 02:19 WA9PIE Testing Not Started => Alpha Failed
2019-01-21 02:19 WA9PIE Note Added: 0007046
2019-02-26 17:29 WA9PIE Assigned To ARMAN => DOUG
2019-03-30 05:40 WA9PIE Status feedback => assigned
2019-03-30 05:40 WA9PIE Resolution reopened => fixed
2019-03-30 05:40 WA9PIE Fixed in Version 6.5.0.187 => 6.5.0.205
2019-03-30 05:40 WA9PIE Testing Alpha Failed => Beta Successful
2019-03-30 05:40 WA9PIE Note Added: 0007800
2019-03-30 05:40 WA9PIE Status assigned => closed
2019-03-31 11:13 WA9PIE Fixed in Version 6.5.0.205 => 6.5.0.207
2019-03-31 11:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe