View Issue Details

IDProjectCategoryView StatusLast Update
0003091Ham Radio DeluxeBugpublic2019-02-24 15:12
ReporterKB3NPHAssigned ToK7ZCZ 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0003091: Line numbers not being in Logbook Printouts
DescriptionTicket# 508443 - This issue has been around for years with customers requesting it be fixed. In HRD V5.x when you did a printout of the Logbook database so that you would have a hard copy, there were "LINE NUMBERS" in the very left column with the header of "QSO". This also was a feature in the early 6.x versions, but somewhere along the line it was removed.
Steps To Reproduce1. Load the HRD Logbook.
2. Highlight a portion of the Logbook Records
3. Click on the "File" option on the top menu
4. Select the "Print" option from the File menu
5. The "Cover Page" dialog will appear for you to fill in with your personal station info.
6. Fill in as much of the information in the Cover Page as you would like to have on the Cover Page of the printout.
7. Click [Continue] in the bottom of the Cover Page screen. Print Properties screen will open.
8. Configure the Print Properties.
9. Now, [Print] the selected contacts.

You will see on the printout the QSO column on the left is empty. This use to contain line numbers from 1 to xxxx depending on the number of contacts printed. Also see the image I attached showing the line numbers that were printed when using HRD V5.0. This feature was lost sometime in HRD V6.0 or V6.1 years ago and since we have had many requests for this to be added back to the printouts.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleFunctional
Testing Beta Successful

Relationships

has duplicate 0001600 closedWA9PIE 5 - Closed w/o Action Does not include QSO number in logbook printout 

Activities

KB3NPH

2019-01-24 11:50

administrator  

KB3NPH

2019-01-28 10:45

administrator   ~0007097

Duplicate of Mantis 0001600 which could be closed since this record has more information about repro of the issue.

K7ZCZ

2019-01-29 12:39

administrator   ~0007123

Thanks for the clear steps; that made it easy to find the feature you were asking about.

Fixed with this checkin:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/4774

g3ucq

2019-01-30 03:33

viewer   ~0007152

Fixed

Issue History

Date Modified Username Field Change
2019-01-24 11:50 KB3NPH New Issue
2019-01-24 11:50 KB3NPH File Added: Line numbers missing from logbook printout.jpg
2019-01-28 10:45 KB3NPH Note Added: 0007097
2019-01-28 10:55 K7ZCZ Relationship added has duplicate 0001600
2019-01-29 12:39 K7ZCZ Assigned To => K7ZCZ
2019-01-29 12:39 K7ZCZ Status new => resolved
2019-01-29 12:39 K7ZCZ Resolution open => fixed
2019-01-29 12:39 K7ZCZ Note Added: 0007123
2019-01-29 22:47 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2019-01-29 22:49 K7ZCZ Fixed in Version => 6.5.0.188
2019-01-30 03:33 g3ucq Note Added: 0007152
2019-02-02 23:14 WA9PIE Status resolved => closed
2019-02-02 23:14 WA9PIE Steps to Reproduce Updated View Revisions
2019-02-02 23:14 WA9PIE Testing Not Started => Beta Successful
2019-02-24 14:40 WA9PIE Fixed in Version 6.5.0.188 => 6.5.0.196
2019-02-24 15:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe