View Issue Details

IDProjectCategoryView StatusLast Update
0003144Ham Radio DeluxeBugpublic2019-09-28 21:27
Reporterg3ucqAssigned Tog3ucq 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version10 64 bit Home
Product Version 
Target VersionFixed in Version6.5.0.196 
Summary0003144: Cluster Column widths change
DescriptionAfter exiting Cluster/Options the column widths change.
Steps To ReproduceHave the Cluster running.
Click the Width button and note the layout as in Cluster1.jpg
Click the Options button.
No need to make any changes and Click OK to exit.
The Cluster columns resize as in Cluster.jpg.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleDX Cluster
Testing Beta Successful

Relationships

related to 0003475 new 3 - Current Dev List upgrade to CodeJock 19.0 libraries 

Activities

g3ucq

2019-02-01 03:53

viewer  

cluster.JPG (99,623 bytes)
cluster.JPG (99,623 bytes)
cluster1.JPG (98,453 bytes)
cluster1.JPG (98,453 bytes)

g3ucq

2019-02-03 03:35

viewer   ~0007240

Fixed with beta v6.5.0.190

K7ZCZ

2019-02-03 12:37

administrator   ~0007243

This says it's fixed in 6.5.190, but I don't know which version was in use when the problem was reported.

Does something need to be investigated or fixed?

g3ucq

2019-02-03 13:57

viewer   ~0007248

The version was 6.5.189 or may have been earlier but I had not seen it.
What ever was done to correct the Cluster column width problem has fixed what I saw in 6.5.190

K7ZCZ

2019-02-03 15:47

administrator   ~0007249

Ok. I'll mark this resolved, then.

Issue History

Date Modified Username Field Change
2019-02-01 03:53 g3ucq New Issue
2019-02-01 03:53 g3ucq File Added: cluster.JPG
2019-02-01 03:53 g3ucq File Added: cluster1.JPG
2019-02-03 03:35 g3ucq Note Added: 0007240
2019-02-03 12:37 K7ZCZ Assigned To => g3ucq
2019-02-03 12:37 K7ZCZ Status new => feedback
2019-02-03 12:37 K7ZCZ Note Added: 0007243
2019-02-03 13:57 g3ucq Note Added: 0007248
2019-02-03 15:47 K7ZCZ Status feedback => resolved
2019-02-03 15:47 K7ZCZ Resolution open => fixed
2019-02-03 15:47 K7ZCZ Note Added: 0007249
2019-02-04 09:35 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-02-04 09:36 WA9PIE Status resolved => closed
2019-02-04 09:36 WA9PIE Fixed in Version => 6.5.0.190
2019-02-04 09:36 WA9PIE Testing Not Started => Beta Successful
2019-02-24 14:40 WA9PIE Fixed in Version 6.5.0.190 => 6.5.0.196
2019-02-24 15:12 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe
2019-09-28 21:27 K7ZCZ Relationship added related to 0003475