View Issue Details

IDProjectCategoryView StatusLast Update
0003194Ham Radio DeluxeBugpublic2019-02-28 13:23
ReporterPD9FERAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.5.0.199 
Summary0003194: Rotator Great circle Map takes long time to load
DescriptionThe Great Circle map takes exactly 60 seconds to appear. The Mercator map appears immediately
Steps To ReproduceOpen the HRD Rotator program.
In Map, select Mercator > Map shows directly.
Now select Great circle > Takes 60 sec's to load the map.
Additional Information993402
TagsNo tags attached.
ModuleRotator
Sub-ModuleAppearance/UI
Testing Beta Successful

Relationships

duplicate of 0003083 closedK7ZCZ The Rotator Great Circle Map is slow to appear. 

Activities

K7ZCZ

2019-02-25 10:05

administrator   ~0007499

As far as I can tell, this is the same as 3083

PD9FER

2019-02-27 06:01

viewer   ~0007522

Confirm fixed in 6.5.0.197

Issue History

Date Modified Username Field Change
2019-02-25 07:49 PD9FER New Issue
2019-02-25 10:05 K7ZCZ Assigned To => K7ZCZ
2019-02-25 10:05 K7ZCZ Status new => resolved
2019-02-25 10:05 K7ZCZ Resolution open => fixed
2019-02-25 10:05 K7ZCZ Note Added: 0007499
2019-02-25 10:05 K7ZCZ Relationship added duplicate of 0003083
2019-02-26 17:47 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-02-27 06:01 PD9FER Note Added: 0007522
2019-02-28 09:46 WA9PIE Status resolved => closed
2019-02-28 09:46 WA9PIE Fixed in Version => 6.5.0.197
2019-02-28 09:46 WA9PIE Testing Not Started => Beta Successful
2019-02-28 11:29 WA9PIE Resolution fixed => duplicate
2019-02-28 13:21 WA9PIE Fixed in Version 6.5.0.197 => 6.5.0.199
2019-02-28 13:23 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe