View Issue Details

IDProjectCategoryView StatusLast Update
0003234Ham Radio DeluxeEnhancementpublic2019-03-31 11:13
ReporterKB3NPHAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.5.0.207 
Summary0003234: Change TAB order on frequency entry window
DescriptionOn the frequency entry window for a satellite, the tab order for RX downlink frequency, RX mode, TX uplink frequency, and TX mode could be improved. Right now, tabing is in the following order

Satellite Mode
TX uplink frequency
RX downlink frequency
TX mode (FM, usb, etc)
RX mode
Comment field
Unknown
Add

Would it be possible to have this changed to the following order:

Satellite Mode
RX downlink frequency
RX mode
TX downlink frequency
TX mode
Comment field
Add
TagsNo tags attached.
ModuleSatellite Tracking
Sub-ModuleAppearance/UI
Testing Beta Successful

Activities

K7ZCZ

2019-03-06 12:24

manager   ~0007606

Looks like the window in question is the "Favourites" tab in the satellite property sheet:

1) Start up Satellite Tracker
2) In the "Satellite Definitions" tab, double-click on a satellite entry
3) In the resulting property sheet for the satellite, activate the "Favourites" page


I've fixed the tabbing order, and also added access keys for appropriate controls with this check in:

https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/4879

If this isn't the correct window, please provide a specific description that locates the problem.

WA9PIE

2019-03-10 19:14

administrator   ~0007661

Validated

Issue History

Date Modified Username Field Change
2019-03-06 09:48 KB3NPH New Issue
2019-03-06 12:24 K7ZCZ Assigned To => K7ZCZ
2019-03-06 12:24 K7ZCZ Status new => resolved
2019-03-06 12:24 K7ZCZ Resolution open => fixed
2019-03-06 12:24 K7ZCZ Note Added: 0007606
2019-03-06 19:55 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-03-06 21:45 K7ZCZ Fixed in Version => 6.5.0.200
2019-03-10 19:14 WA9PIE Status resolved => closed
2019-03-10 19:14 WA9PIE Testing Not Started => Beta Successful
2019-03-10 19:14 WA9PIE Note Added: 0007661
2019-03-31 11:13 WA9PIE Fixed in Version 6.5.0.200 => 6.5.0.207
2019-03-31 11:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe