View Issue Details

IDProjectCategoryView StatusLast Update
0003235Ham Radio DeluxeBugpublic2019-03-31 11:13
ReporterK7ZCZAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version6.5.0.197 
Target VersionFixed in Version6.5.0.207 
Summary0003235: QSK time parameter on FTDX-1200 can't be set by Rig Control
DescriptionThe QSK Time parameter on the FTDX-1200 radio can't be correctly set by Rig Control
Steps To Reproduce1) Open Rig Control and connect to an FTDX-1200 radio
2) Use the "Menu" button on the radio to access the menu settings
3) Use the VFO B dial to scroll to setting 068, which is "QSK"

4) Use the "Radio Layout" command in the "View" menu to reach the "Customize Layout" dialog
5) On the "Sliders: Layout" tab, make sure the "066 QSK Time" slider is visible.

6) Exercise the "QSK Time" slider.

BUG#1) The radio doesn't change the QSK setting

7) Use the VFO-B knob on the radio change the QSK setting

BUG#2) Rig Control doesn't reflect the setting change made on the radio

TagsFTDX-1200, Yaesu
ModuleRig Control
Sub-ModuleRadio Support
Testing Beta Successful

Activities

K7ZCZ

2019-03-06 11:27

manager   ~0007597

fixed with this checkin:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/4873

WA9PIE

2019-03-26 15:03

administrator   ~0007763

Validated during tests at HRO - Plano (TX)

(Step 5 seems to be a typo. Menu option is 068.)

Issue History

Date Modified Username Field Change
2019-03-06 10:55 K7ZCZ New Issue
2019-03-06 10:55 K7ZCZ Tag Attached: FTDX-1200
2019-03-06 10:55 K7ZCZ Tag Attached: Yaesu
2019-03-06 11:27 K7ZCZ Assigned To => K7ZCZ
2019-03-06 11:27 K7ZCZ Status new => resolved
2019-03-06 11:27 K7ZCZ Resolution open => fixed
2019-03-06 11:27 K7ZCZ Note Added: 0007597
2019-03-06 21:45 K7ZCZ Fixed in Version => 6.5.0.200
2019-03-26 15:03 WA9PIE Status resolved => closed
2019-03-26 15:03 WA9PIE Steps to Reproduce Updated View Revisions
2019-03-26 15:03 WA9PIE Testing Not Started => Beta Successful
2019-03-26 15:03 WA9PIE Note Added: 0007763
2019-03-31 11:13 WA9PIE Fixed in Version 6.5.0.200 => 6.5.0.207
2019-03-31 11:13 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe