View Issue Details

IDProjectCategoryView StatusLast Update
00032464 - Closed w/o ActionEnhancementpublic2019-03-18 23:33
ReporterKB3NPH 
Assigned ToK7ZCZ 
PriorityhighSeveritymajorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0003246: V6.5.0.199 Need way to turn off Tooltips in Rig Control
DescriptionTicket #208715 - Customer complains that ToolTips are covering buttons now allowing ability to click on the buttons. If I recall, at one time there was a way to turn off the tooltips in Rig Control but I can no longer locate that option. Maybe I am overlooking it. If it is no longer in the setup, maybe it could be put back in. We have gotten other complaints in the past about this same thing happening.

TagsNo tags attached.
ModuleRig Control
Sub-ModuleAppearance/UI
TestingNot Started

Relationships

duplicate of 0002657 feedbackPD9FER 1 - Backlog Request: option to turn off Tool Tips 

Activities

K7ZCZ

2019-03-17 11:42

manager   ~0007695

As far as I can tell, this is the same as 2657.

WA9PIE

2019-03-18 23:32

administrator   ~0007706

Duplicates.

Issue History

Date Modified Username Field Change
2019-03-14 08:37 KB3NPH New Issue
2019-03-17 11:42 K7ZCZ Assigned To => K7ZCZ
2019-03-17 11:42 K7ZCZ Status new => resolved
2019-03-17 11:42 K7ZCZ Resolution open => duplicate
2019-03-17 11:42 K7ZCZ Note Added: 0007695
2019-03-17 11:42 K7ZCZ Relationship added duplicate of 0002657
2019-03-18 23:32 WA9PIE Note Added: 0007706
2019-03-18 23:32 WA9PIE Status resolved => closed
2019-03-18 23:33 WA9PIE Project 1 - Backlog => 4 - Closed w/o Action