View Issue Details

IDProjectCategoryView StatusLast Update
00032835 - Closed w/o ActionBugpublic2019-07-25 15:25
ReporterPD9FERAssigned To 
PrioritynormalSeverityminorReproducibilityunable to reproduce
Status closedResolutionduplicate 
Summary0003283: FTDX-5000 Syncroniser doesn't work properly anymore
DescriptionWhen using the Synchronization option Slave does not follow Master
Steps To ReproduceSteps to reproduce the issue
Open first instance and connect to a rig (in my case Yaesu FT5K)
Open second instance and connect to another rig (in my case tested with SDR-RADIO and other)
In first instance click Tools -> Programs -> Syncroniser
Click Scan
See "Active HRD Instances" 0 (Ft5k) and 1 (sdr)
In HRD Master frame, select as master the instance 0 (ft5k)
In Frequency accept Radio
In Mode accept radio
In "HRD Slaves" flag on 1
Start
Both mastar and slave are on the same freq/mode
Problem : Tuning master to a different frequency , slave desn't follow
More : click on Refresh will put the slave in the new freq/mode as in the master

In the past as soon as the freq was changed in the master, the slave was immediately synced
Now it works but only if clicking REFRESH
Additional InformationTicket #471065
TagsFTDX-5000, Yaesu
ModuleRig Control
Sub-ModuleFunctional
TestingNot Started

Relationships

duplicate of 0001710 closed 5 - Closed w/o Action HRD Synchronizer in V6.2 versions does not work 
related to 0000520 acknowledged 1 - Backlog HRD Synchronizer does not work 

Activities

K7ZCZ

2019-04-11 06:20

administrator   ~0007848

Seems like a duplicate of 1710

Issue History

Date Modified Username Field Change
2019-04-06 07:12 PD9FER New Issue
2019-04-06 07:12 PD9FER Tag Attached: FTDX-5000
2019-04-06 07:12 PD9FER Tag Attached: Yaesu
2019-04-11 06:20 K7ZCZ Relationship added duplicate of 0001710
2019-04-11 06:20 K7ZCZ Note Added: 0007848
2019-06-16 11:14 K7ZCZ Relationship added related to 0000520
2019-07-25 15:25 WA9PIE Status new => closed
2019-07-25 15:25 WA9PIE Resolution open => duplicate
2019-07-25 15:25 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action