View Issue Details

IDProjectCategoryView StatusLast Update
00033041 - BacklogEnhancementpublic2019-07-13 14:06
ReporterPD9FERAssigned To 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionno change required 
Summary0003304: Turn rotor from Logbook Lookup pane
DescriptionWhen having the Lookup pane open and looking up a call, there should be a way to turn the rotor to the stations coordinates...
According to the customer this was the case in the past (I can't remember it)
The customers should be able to do it from the Lookup Pane because they could direct their beam and check to see if they can hear the contact before they actually add it to the ALE
Steps To ReproduceIn logbook select View > Lookup
Enter a call and do the lookup
Click the Coordinates (it now is opening Google Earth if installed)
Additional InformationTicket #872845
TagsNo tags attached.
ModuleLogbook
Sub-ModuleCall lookup
TestingNot Started

Activities

K7ZCZ

2019-05-09 14:26

administrator   ~0007921

How do we want to expose this feature? I guess we're asking for a new button that, when pressed, asks the Rotor app to move the antenna. The button is disabled if the Rotor app isn't running (or connected, or ready, or ...)

Or do we want something else?

PD9FER

2019-07-13 14:03

updater   ~0008227

See Ticket 315252
Customer has a screenshot.
when you click on the line below the Coordinates it should pass the info to the rotator app and turn the rotor
This was a feature in some earlier versions.
Can't pinpoint when it has disappeared,

PD9FER

2019-07-13 14:06

updater   ~0008228

Scrap my comment....
Turns out it is functioning....

Just tested in the V6.6 release

Issue History

Date Modified Username Field Change
2019-04-19 08:37 PD9FER New Issue
2019-05-09 14:26 K7ZCZ Note Added: 0007921
2019-07-13 14:03 PD9FER Note Added: 0008227
2019-07-13 14:06 PD9FER Note Added: 0008228
2019-07-13 14:06 PD9FER Status new => resolved
2019-07-13 14:06 PD9FER Resolution open => no change required