View Issue Details

IDProjectCategoryView StatusLast Update
00033082 - Next Dev List (Holding Area)Enhancementpublic2019-08-13 17:42
ReporterPD9FERAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Summary0003308: Add Cat Controf for Yaesu FT-DX101D
DescriptionThe CAT Command Manual can be downloaded from our website

https://www.yaesu.com/downloadFile.cfm?FileID=15060&FileCatID=158&FileName=FTDX101D_CAT_OM_ENG_1904-A.pdf&FileContentType=application/pdf

I have FT-DX101D available if you would like me to perform any testing.

Kind Regards
Karl Brazier G7AFT
Technical Sales Manager
Yaesu UK LTD
Steps To ReproduceN/A
Additional InformationTicket #760114
TagsFT-DX101D/MP, Yaesu
ModuleAll
Sub-ModuleRadio Support
TestingNot Started

Relationships

duplicate of 0003257 new 3 - Current Dev List Add support for Yaesu FTDX-101D 

Activities

K7ZCZ

2019-05-01 09:25

administrator   ~0007899

Duplicate of 3257.

Please put this customer in touch with me to arrange for shipment of the radio.

K7ZCZ

2019-08-13 17:42

administrator   ~0008397

After more than three months, I haven't heard anything about the radio being sent. This is otherwise a duplicate, so I'm closing it.

Issue History

Date Modified Username Field Change
2019-04-29 11:05 PD9FER New Issue
2019-04-29 11:05 PD9FER Tag Attached: FT-DX101D/MP
2019-04-29 11:05 PD9FER Tag Attached: Yaesu
2019-04-29 11:06 PD9FER Module (select) => All
2019-04-29 11:06 PD9FER Sub-Module (select) => Radio Support
2019-05-01 09:25 K7ZCZ Status new => resolved
2019-05-01 09:25 K7ZCZ Resolution open => fixed
2019-05-01 09:25 K7ZCZ Note Added: 0007899
2019-05-01 09:25 K7ZCZ Relationship added duplicate of 0003257
2019-05-27 15:02 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-06-15 11:36 WA9PIE Project 3 - Current Dev List => 2 - Next Dev List (Holding Area)
2019-08-13 17:42 K7ZCZ Note Added: 0008397
2019-08-13 17:42 K7ZCZ Assigned To => K7ZCZ
2019-08-13 17:42 K7ZCZ Status resolved => closed