View Issue Details

IDProjectCategoryView StatusLast Update
00033175 - Closed w/o ActionEnhancementpublic2019-05-27 15:03
ReporterKC7FPFAssigned ToK7ZCZ 
PriorityhighSeverityfeatureReproducibilityunable to reproduce
Status closedResolutionduplicate 
Summary0003317: Add the new Yaesu FTDX101
DescriptionWork to add the new Yaesu FT 101DX to the list of supported radios for Ham Radio Deluxe
Additional InformationRadio was recently released to the public.
TagsNo tags attached.
ModuleAll
Sub-Module(select)
TestingNot Started

Relationships

duplicate of 0003257 new 3 - Current Dev List Add support for Yaesu FTDX-101D 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2019-05-23 11:59 KC7FPF New Issue
2019-05-24 19:15 K7ZCZ Assigned To => K7ZCZ
2019-05-24 19:15 K7ZCZ Status new => resolved
2019-05-24 19:15 K7ZCZ Resolution open => duplicate
2019-05-24 19:15 K7ZCZ Relationship added duplicate of 0003257
2019-05-27 15:02 WA9PIE Project 1 - Backlog => 5 - Closed w/o Action
2019-05-27 15:03 WA9PIE Status resolved => closed