View Issue Details

IDProjectCategoryView StatusLast Update
00033473 - Current Dev ListMaintenancepublic2019-06-15 17:00
ReporterWA9PIEAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status resolvedResolutionfixed 
Product Version 
Target VersionFixed in Version 
Summary0003347: Hide the "Owner" field in the My Station dialog
DescriptionThe "Owner" field is confusing and redundant. Please hide the field. The existing field in the database can remain.

Confusing - most users will put their first name or full name in this field because they don't know what it was intended to do.

Redundant - according to the ADIF standards, "if OWNER_CALLSIGN is absent, STATION_CALLSIGN shall be treated as both the logging station's callsign and the callsign of the owner of the station." So "Owner" is redundant and not needed.
Steps To ReproduceOpen the My Station dialog and observe the "Owner" field.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleAppearance/UI
TestingNot Started

Activities

K7ZCZ

2019-06-15 17:00

administrator   ~0008085

fixed with this checkin:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/5021

Issue History

Date Modified Username Field Change
2019-06-12 10:36 WA9PIE New Issue
2019-06-12 10:36 WA9PIE Status new => assigned
2019-06-12 10:36 WA9PIE Assigned To => K7ZCZ
2019-06-15 17:00 K7ZCZ Status assigned => resolved
2019-06-15 17:00 K7ZCZ Resolution open => fixed
2019-06-15 17:00 K7ZCZ Note Added: 0008085