View Issue Details

IDProjectCategoryView StatusLast Update
00034113 - Current Dev ListEnhancementpublic2019-08-21 10:35
ReporterK7ZCZAssigned ToPD9FER 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionwon't fix 
Product Version6.6.0.237 
Target VersionFixed in Version 
Summary0003411: Add option to turn off tool tips in Rig Control app
Description
Users have requested that we make the display of tool tips in the applications optional. We can add a check box to the "Theme" page of the "Options" dialog in Rig Control to have the application optinally refrain from displaying tool tips.
Steps To Reproduce
Use the "Program options" command in the "Tools" menu to reach the "Options" dialog.
In the "Options" dialog, activate the "Theme" tab

TagsNo tags attached.
ModuleRig Control
Sub-ModuleAppearance/UI
TestingNot Started

Relationships

related to 0002657 closedPD9FER 5 - Closed w/o Action Request: option to turn off Tool Tips 

Activities

K7ZCZ

2019-08-09 09:09

administrator   ~0008344

In the team call on 2019-08-08, we had decided to close this issue after discovering that there already was a way to hide the menu bar and tool bar tool tips in Rig Control, and the tool bar tool tips in most other apps. We also though adding this option was too much work for each application (a day or two, each) when there were few requests for the option, and when there seemed to be some misunderstanding in the ticket.

Since then, Ferry decided that the issue warrented more discussion among the support team, so it is now assigned to him pending the outcome of those discussions.

PD9FER

2019-08-12 10:34

updater   ~0008383

Had conversation with the Team.

 Since there only are two Requests for this feature, I recommend to close it as won't fix (yet)
 If more requests are getting in, we always can reconsider.

 For now, Close with Won't Fix

Issue History

Date Modified Username Field Change
2019-07-30 18:23 K7ZCZ New Issue
2019-07-30 18:24 K7ZCZ Relationship added related to 0002657
2019-08-09 09:06 K7ZCZ Assigned To => PD9FER
2019-08-09 09:06 K7ZCZ Status new => assigned
2019-08-09 09:09 K7ZCZ Note Added: 0008344
2019-08-12 10:34 PD9FER Note Added: 0008383
2019-08-12 11:24 K7ZCZ Status assigned => resolved
2019-08-12 11:24 K7ZCZ Resolution open => won't fix
2019-08-21 10:35 K7ZCZ Status resolved => closed