View Issue Details

IDProjectCategoryView StatusLast Update
00034143 - Current Dev ListEnhancementpublic2019-08-12 11:24
ReporterK7ZCZAssigned ToPD9FER 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionwon't fix 
Product Version6.6.0.237 
Target VersionFixed in Version 
Summary0003414: Add an option to Satellite Tracking to turn off tool tips in the application
DescriptionUsers have requested that we make the display of tool tips in the applications optional. We can rename the "Formats" tab in the "Options" dialog of this application to "Display Options". The tab already has the subtitle bar "General display options", and only contains the Local/UTC setting.

This new check box would optionally suppress the display of tool tips in the application.
Steps To Reproduce
Use the "Options" command in the "Formats" menu.
In the "Options" dialog, activate the "Formats" tab.
TagsNo tags attached.
ModuleSatellite Tracking
Sub-ModuleAppearance/UI
TestingNot Started

Relationships

related to 0002657 resolvedPD9FER 1 - Backlog Request: option to turn off Tool Tips 

Activities

K7ZCZ

2019-08-09 09:09

administrator   ~0008341

In the team call on 2019-08-08, we had decided to close this issue after discovering that there already was a way to hide the menu bar and tool bar tool tips in Rig Control, and the tool bar tool tips in most other apps. We also though adding this option was too much work for each application (a day or two, each) when there were few requests for the option, and when there seemed to be some misunderstanding in the ticket.

Since then, Ferry decided that the issue warrented more discussion among the support team, so it is now assigned to him pending the outcome of those discussions.

PD9FER

2019-08-12 10:35

updater   ~0008386

Had conversation with the Team.

 Since there only are two Requests for this feature, I recommend to close it as won't fix (yet)
 If more requests are getting in, we always can reconsider.

 For now, Close with Won't Fix

Issue History

Date Modified Username Field Change
2019-07-30 18:26 K7ZCZ New Issue
2019-07-30 18:26 K7ZCZ Relationship added related to 0002657
2019-08-09 09:07 K7ZCZ Assigned To => PD9FER
2019-08-09 09:07 K7ZCZ Status new => assigned
2019-08-09 09:09 K7ZCZ Note Added: 0008341
2019-08-12 10:35 PD9FER Note Added: 0008386
2019-08-12 11:24 K7ZCZ Status assigned => resolved
2019-08-12 11:24 K7ZCZ Resolution open => won't fix