View Issue Details

IDProjectCategoryView StatusLast Update
00034153 - Current Dev ListEnhancementpublic2019-08-12 11:24
ReporterK7ZCZAssigned ToPD9FER 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionwon't fix 
Product Version6.6.0.237 
Target VersionFixed in Version 
Summary0003415: Add an option to HRD Rotator to turn off tool tips in the application
Description
Users have requested that we make the display of tool tips in the applications optional. We can add a check box to the "Theme" tab in the "Options" dialog of this application to control the display of tool tips in the application.
Steps To ReproduceUse the "Options" command in the "Tools" menu
In the resulting "Options" dialog, activate the "Theme" tab
TagsNo tags attached.
ModuleRotator
Sub-ModuleAppearance/UI
TestingNot Started

Relationships

related to 0002657 resolvedPD9FER 1 - Backlog Request: option to turn off Tool Tips 

Activities

K7ZCZ

2019-08-09 09:09

administrator   ~0008340

In the team call on 2019-08-08, we had decided to close this issue after discovering that there already was a way to hide the menu bar and tool bar tool tips in Rig Control, and the tool bar tool tips in most other apps. We also though adding this option was too much work for each application (a day or two, each) when there were few requests for the option, and when there seemed to be some misunderstanding in the ticket.

Since then, Ferry decided that the issue warrented more discussion among the support team, so it is now assigned to him pending the outcome of those discussions.

PD9FER

2019-08-12 10:35

updater   ~0008387

Had conversation with the Team.

 Since there only are two Requests for this feature, I recommend to close it as won't fix (yet)
 If more requests are getting in, we always can reconsider.

 For now, Close with Won't Fix

Issue History

Date Modified Username Field Change
2019-07-30 18:26 K7ZCZ New Issue
2019-07-30 18:26 K7ZCZ Relationship added related to 0002657
2019-08-09 09:07 K7ZCZ Assigned To => PD9FER
2019-08-09 09:07 K7ZCZ Status new => assigned
2019-08-09 09:09 K7ZCZ Note Added: 0008340
2019-08-12 10:35 PD9FER Note Added: 0008387
2019-08-12 11:24 K7ZCZ Status assigned => resolved
2019-08-12 11:24 K7ZCZ Resolution open => won't fix