View Issue Details

IDProjectCategoryView StatusLast Update
0003443Ham Radio DeluxeMaintenancepublic2019-11-08 02:32
ReporterK7ZCZAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status resolvedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.7.0.244 
Summary0003443: CLookupFieldComputer can mostly be removed
Description
The CLookupFieldComputer class was an early cut at combining the copy-pasted call sign lookup code. It's now obsolete with the CCallsignLookupComponent implementation and can be removed. There are a few static functions that need to stay.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleCall lookup
TestingNot Started

Relationships

duplicate of 0003474 closedK7ZCZ CLookupFieldComputer is mostly no longer used 

Activities

K7ZCZ

2019-09-30 19:26

administrator   ~0008724

oops -- opened a duplicate for this work

Issue History

Date Modified Username Field Change
2019-08-28 10:02 K7ZCZ New Issue
2019-09-30 19:26 K7ZCZ Assigned To => K7ZCZ
2019-09-30 19:26 K7ZCZ Status new => resolved
2019-09-30 19:26 K7ZCZ Resolution open => duplicate
2019-09-30 19:26 K7ZCZ Note Added: 0008724
2019-09-30 19:26 K7ZCZ Relationship added duplicate of 0003474
2019-10-21 17:01 K7ZCZ Fixed in Version => 6.7.0.235
2019-11-08 02:12 WA9PIE Fixed in Version 6.7.0.235 => 6.7.0.244
2019-11-08 02:32 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe