View Issue Details

IDProjectCategoryView StatusLast Update
00034443 - Current Dev ListBugpublic2019-09-17 11:33
Reporterk2ieAssigned Tok2ie 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0003444: My Station Data Displays Dupe in DM780 ALE
DescriptionDM780 ALE shows a duplicate of KC2PVM-Home on the tab. One entry is full of garbage characters. The main My Station screen is correct, however.

KC2PVM is a family member callsign associated with the K2IE License.
Steps To ReproduceAssociate a 2nd family member callsign with the License of the testing instance.
Open Rig Control, Logbook, and DM780.
Check the My Station entry for the 2nd family member callsign in Logbook and in DM780. It should display properly.
Open DM780 ALE.
Go to ALE My Station tab.
There will be two entries for Home-KC2PVM (or whatever 2nd callsign you use).
The erroneous one will be full of garbage characters.
Additional InformationSnip1 shows the garbage in the duplicate entry.
Snip2 shows the normal entry
Snip3 shows the My Station screen
TagsNo tags attached.
ModuleDM780
Sub-ModuleALE Window
TestingNot Started

Relationships

duplicate of 0003429 closedK7ZCZ Chinese characters and double profiles in DM-780 

Activities

k2ie

2019-09-06 18:51

updater  

Snip1.PNG (27,817 bytes)
Snip1.PNG (27,817 bytes)
Snip2.PNG (17,871 bytes)
Snip2.PNG (17,871 bytes)
Snip3.PNG (23,833 bytes)
Snip3.PNG (23,833 bytes)

k2ie

2019-09-06 20:21

updater   ~0008511

As I test, I copied the AppData\Roaming\HRDLLC\Digital Master 780 directory to a backup, deleted it, and then ran DM780.

DM780 properly created the directory on first run and the reported problem persisted.

K7ZCZ

2019-09-16 22:55

administrator   ~0008559

This appears to be a duplicate of 3429.

Please indicate which version of the product you were using when witnessing the reported behaviour. (This information is mandatory for any bug report.)

k2ie

2019-09-17 03:47

updater   ~0008560

v6.6.0.237

K7ZCZ

2019-09-17 08:27

administrator   ~0008561

This was fixed in 6.7

k2ie

2019-09-17 10:24

updater   ~0008562

Verified as working in 6.7 Build 227.

K7ZCZ

2019-09-17 11:33

administrator   ~0008563

Thanks for checking!

Issue History

Date Modified Username Field Change
2019-09-06 18:51 k2ie New Issue
2019-09-06 18:51 k2ie File Added: Snip1.PNG
2019-09-06 18:51 k2ie File Added: Snip2.PNG
2019-09-06 18:51 k2ie File Added: Snip3.PNG
2019-09-06 20:21 k2ie Note Added: 0008511
2019-09-16 22:55 K7ZCZ Relationship added related to 0003429
2019-09-16 22:55 K7ZCZ Note Added: 0008559
2019-09-16 22:55 K7ZCZ Assigned To => WA9PIE
2019-09-16 22:55 K7ZCZ Status new => assigned
2019-09-17 03:47 k2ie Note Added: 0008560
2019-09-17 08:26 K7ZCZ Relationship deleted related to 0003429
2019-09-17 08:27 K7ZCZ Status assigned => resolved
2019-09-17 08:27 K7ZCZ Resolution open => duplicate
2019-09-17 08:27 K7ZCZ Testing => Not Started
2019-09-17 08:27 K7ZCZ Note Added: 0008561
2019-09-17 08:27 K7ZCZ Relationship added duplicate of 0003429
2019-09-17 08:27 K7ZCZ Project 1 - Backlog => 3 - Current Dev List
2019-09-17 08:27 K7ZCZ Assigned To WA9PIE => k2ie
2019-09-17 10:24 k2ie Note Added: 0008562
2019-09-17 11:33 K7ZCZ Note Added: 0008563
2019-09-17 11:33 K7ZCZ Status resolved => closed