View Issue Details

IDProjectCategoryView StatusLast Update
0003473Ham Radio DeluxeBugpublic2019-11-08 02:32
ReporterKB3NPHAssigned ToKB3NPH 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.7.0.244 
Summary0003473: IC-7800 - No prompt to turn radio off on HRD RC shut down.
DescriptionTicket #545921- Customer reports the when using his IC-7300, when he exits HRD Rig Control by clicking the red [X] in the upper right corner of the RC GUI he is not receiving the prompt to "Do you want to turn off the radio" as it does for other Icom radios he has (IC-7700 and IC-7610).

According page 14-4 of the IC-7300 instruction manual under the Command Table this command is available via the CI-V. The main command is 18 and the Off signal is 00 where the On signal is 01.
TagsIC-7800, ICOM
ModuleRig Control
Sub-ModuleFunctional
Testing Beta Successful

Activities

K7ZCZ

2019-09-30 19:02

administrator   ~0008723

In Ticket 545921, it says the customer is using build 6.6.0.237.

The ticket is about a customer with an Icom 7800, but this Mantis issue is about support for the Icom 7300.

Which is correct?

KB3NPH

2019-10-01 10:09

administrator   ~0008727

Correct: In Ticket 545921, the customer is using build 6.6.0.237.

Sorry, my mistake, the issue in this ticket pertains to the IC-7800 which does not prompt him, when exiting RC, to turn off the radio via the computer prompt.

Customer also has an IC-7700 and IC-7610 which DO provide a prompt when closing RC that allows the radios to be turned OFF.

K7ZCZ

2019-10-03 08:50

administrator   ~0008736

Correct title

K7ZCZ

2019-10-04 09:26

administrator   ~0008742

fixed with this change set:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/5183

g3ucq

2019-10-23 03:37

viewer   ~0008914

Works for me with my IC-7610

WA9PIE

2019-10-23 21:34

administrator   ~0008995

I'm puzzled by this one.

The subject mentions an IC-7800, but the detail refers to an IC-7300. Which? Both?

It doesn't look like anyone with an IC-7300 has tested it.

WA9PIE

2019-10-28 16:40

administrator   ~0009043

As noted by John... if it works for the 7610, I must conclude that it will work for the other ICOM radios here.

I'm accepting this as validated.

Issue History

Date Modified Username Field Change
2019-09-28 08:05 KB3NPH New Issue
2019-09-30 19:02 K7ZCZ Note Added: 0008723
2019-09-30 19:02 K7ZCZ Assigned To => KB3NPH
2019-09-30 19:02 K7ZCZ Status new => feedback
2019-10-01 10:09 KB3NPH Note Added: 0008727
2019-10-03 08:50 K7ZCZ Summary IC-7300 - No prompt to turn radio off on HRD RC shut down. => IC-7800 - No prompt to turn radio off on HRD RC shut down.
2019-10-03 08:50 K7ZCZ Note Added: 0008736
2019-10-03 08:50 K7ZCZ Tag Attached: IC-7800
2019-10-03 08:50 K7ZCZ Tag Attached: ICOM
2019-10-04 09:26 K7ZCZ Status feedback => resolved
2019-10-04 09:26 K7ZCZ Resolution open => fixed
2019-10-04 09:26 K7ZCZ Note Added: 0008742
2019-10-11 09:17 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-10-21 17:04 K7ZCZ Fixed in Version => 6.7.0.235
2019-10-23 03:37 g3ucq Note Added: 0008914
2019-10-23 21:34 WA9PIE Note Added: 0008995
2019-10-28 16:40 WA9PIE Status resolved => closed
2019-10-28 16:40 WA9PIE Testing Not Started => Beta Successful
2019-10-28 16:40 WA9PIE Note Added: 0009043
2019-11-08 02:12 WA9PIE Fixed in Version 6.7.0.235 => 6.7.0.244
2019-11-08 02:32 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe