View Issue Details

IDProjectCategoryView StatusLast Update
0003476Ham Radio DeluxeEnhancementpublic2019-11-08 02:32
Reporterg3ucqAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformPCOSWindowsOS Version10 64 bit Home
Product Version 
Target VersionFixed in Version6.7.0.244 
Summary0003476: Panadapter minimises with Rig Control
DescriptionMinimising the Rig Control also minimises the panadapter
Steps To ReproduceRunning my IC-7610
Open Rig Control and then the Panadapter.
Minimising the Rig Control also minimises the panadapter.
This does not happen with DM780, Mapper etc.
Can the Panadapter have its own Minimise/Maximise control?
TagsNo tags attached.
ModuleRig Control
Sub-ModulePanadapter
Testing N/A

Relationships

related to 0003439 closedK7ZCZ Panadapter dialog should not parent to the application window 

Activities

K7ZCZ

2019-10-01 09:13

administrator   ~0008726

Essentially the same root cause as 3439; fixed with this change set:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/5179

g3ucq

2019-10-23 03:40

viewer   ~0008915

The panadapter screen does not minimise with Rig Control but the panadapter screen does not have its own minimise/maximise option.

WA9PIE

2019-10-23 04:11

administrator   ~0008932

G3UCQ - John... I'm going to close this one as the defect reported here has been validated. It would be a good idea to open a new Mantis issue for the min/max issue.

WA9PIE

2019-10-23 04:11

administrator   ~0008933

Validated

Issue History

Date Modified Username Field Change
2019-09-29 03:30 g3ucq New Issue
2019-10-01 09:12 K7ZCZ Relationship added related to 0003439
2019-10-01 09:13 K7ZCZ Note Added: 0008726
2019-10-01 11:45 K7ZCZ Assigned To => K7ZCZ
2019-10-01 11:45 K7ZCZ Status new => resolved
2019-10-01 11:45 K7ZCZ Resolution open => fixed
2019-10-11 09:17 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-10-21 17:04 K7ZCZ Fixed in Version => 6.7.0.235
2019-10-23 03:40 g3ucq Note Added: 0008915
2019-10-23 04:11 WA9PIE Note Added: 0008932
2019-10-23 04:11 WA9PIE Status resolved => closed
2019-10-23 04:11 WA9PIE Sub-Module (select) => Panadapter
2019-10-23 04:11 WA9PIE Testing Not Started => N/A
2019-10-23 04:11 WA9PIE Note Added: 0008933
2019-11-08 02:12 WA9PIE Fixed in Version 6.7.0.235 => 6.7.0.244
2019-11-08 02:32 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe