View Issue Details

IDProjectCategoryView StatusLast Update
00034813 - Current Dev ListMaintenancepublic2019-10-23 07:16
ReporterK7ZCZAssigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version6.7.0.227 
Target VersionFixed in Version6.7.0.235 
Summary0003481: Old "EnableSources" settings can be removed from Logbook
DescriptionThe Logbook's call sign lookup configuration previously used individual on/off settings for each source, like "EnableQRZ" or "EnableHamCall". It augmented these with an ordering array.

With the call sign lookup re-write, the code now relies only on the ordering array. The array shows order of course, and presence or absence in the array indicates enablement.

The old "EnableSources" settings can be removed.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleCall lookup
Testing N/A

Activities

K7ZCZ

2019-10-07 18:29

administrator   ~0008766

fixed in this change set:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/5188

g3ucq

2019-10-23 03:42

updater   ~0008916

Unable to test

WA9PIE

2019-10-23 07:16

administrator   ~0008957

Due to the nature of this change, it is difficult to repro/test. Therefore, I'll accept it as complete and close it.

Issue History

Date Modified Username Field Change
2019-10-07 18:24 K7ZCZ New Issue
2019-10-07 18:29 K7ZCZ Assigned To => K7ZCZ
2019-10-07 18:29 K7ZCZ Status new => resolved
2019-10-07 18:29 K7ZCZ Resolution open => fixed
2019-10-07 18:29 K7ZCZ Note Added: 0008766
2019-10-21 17:04 K7ZCZ Fixed in Version => 6.7.0.235
2019-10-23 03:42 g3ucq Note Added: 0008916
2019-10-23 07:16 WA9PIE Assigned To K7ZCZ => WA9PIE
2019-10-23 07:16 WA9PIE Status resolved => closed
2019-10-23 07:16 WA9PIE Description Updated View Revisions
2019-10-23 07:16 WA9PIE Testing Not Started => N/A
2019-10-23 07:16 WA9PIE Note Added: 0008957