View Issue Details

IDProjectCategoryView StatusLast Update
00034833 - Current Dev ListBugpublic2019-10-23 04:10
ReporterK7ZCZAssigned ToK7ZCZ 
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionfixed 
Product Version 
Target VersionFixed in Version6.7.0.235 
Summary0003483: CLookupFields class is now unused
DescriptionWith the rewrite of the call sign lookup code, the CLookupFields class is unused and can be removed.
TagsNo tags attached.
ModuleLogbook
Sub-ModuleCall lookup
Testing N/A

Activities

K7ZCZ

2019-10-07 18:45

administrator   ~0008767

Actually, this was unused even before the call-sign lookup rewrite.

It's gone now, though:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/5189

g3ucq

2019-10-23 03:42

updater   ~0008917

Unable to test

WA9PIE

2019-10-23 04:10

administrator   ~0008931

Due to the nature of this change, it is difficult to repro/test. Therefore, I'll accept it as complete and close it.

Issue History

Date Modified Username Field Change
2019-10-07 18:25 K7ZCZ New Issue
2019-10-07 18:45 K7ZCZ Note Added: 0008767
2019-10-07 18:46 K7ZCZ Assigned To => K7ZCZ
2019-10-07 18:46 K7ZCZ Status new => resolved
2019-10-07 18:46 K7ZCZ Resolution open => fixed
2019-10-21 17:04 K7ZCZ Fixed in Version => 6.7.0.235
2019-10-23 03:42 g3ucq Note Added: 0008917
2019-10-23 04:10 WA9PIE Status resolved => closed
2019-10-23 04:10 WA9PIE Description Updated View Revisions
2019-10-23 04:10 WA9PIE Testing Not Started => N/A
2019-10-23 04:10 WA9PIE Note Added: 0008931