View Issue Details

IDProjectCategoryView StatusLast Update
00034905 - Closed w/o ActionEnhancementpublic2019-11-08 04:23
Reporterg3ucqAssigned Tog3ucq 
PrioritynoneSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformPCOSWindowsOS Version10 64 bit Home
Summary0003490: Panadapter enhancement
DescriptionAdd the ability to change the font size of the frequency scale on the Panadapter.
Steps To ReproduceOpen Rig Control/Tools/Panadapter(Main)
The frequency scale font size is not adjustable.
TagsNo tags attached.
ModuleRig Control
Sub-ModulePanadapter
TestingNot Started

Relationships

duplicate of 0003465 closedWA9PIE Ham Radio Deluxe Increase the font size on the panadapter frequency scale. 

Activities

WA9PIE

2019-10-23 08:08

administrator   ~0008970

John... is this a duplicate?

WA9PIE

2019-10-23 08:09

administrator   ~0008972

Yep, I see the duplicate now.

Closing...

Issue History

Date Modified Username Field Change
2019-10-13 03:46 g3ucq New Issue
2019-10-13 09:49 K7ZCZ Assigned To => K7ZCZ
2019-10-13 09:49 K7ZCZ Status new => resolved
2019-10-13 09:49 K7ZCZ Resolution open => duplicate
2019-10-13 09:49 K7ZCZ Relationship added duplicate of 0003465
2019-10-23 08:05 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-10-23 08:08 WA9PIE Assigned To K7ZCZ => g3ucq
2019-10-23 08:08 WA9PIE Sub-Module (select) => Panadapter
2019-10-23 08:08 WA9PIE Note Added: 0008970
2019-10-23 08:09 WA9PIE Status resolved => closed
2019-10-23 08:09 WA9PIE Note Added: 0008972
2019-11-08 04:23 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action