View Issue Details

IDProjectCategoryView StatusLast Update
00035275 - Closed w/o ActionMaintenancepublic2019-11-08 04:25
Reportern4fnAssigned ToK7ZCZ 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionunable to reproduce 
Summary0003527: Operators name repeated on new contacts
Description
 The issue of duplication of operators name in subsequent QSO fill ins
  having a non related call sign as reported by the earlier Beta in
 Mantis 3451 has not shown up in the current Beta 6.7.0.235 So it
  appears to no longer to be an issue (hopefully)

As reported before
It appears that there may be a "bug" that may show up on some PC's (but not all): What is happening is using WSJT-X and FT8 and in SSB and CW modes I work a station and log it with his name in the name field. Every contact after that the same name shows up for the operator and I have to edit the contact with the correct name. I have a paid QRZ,com account and it shows in HRD. The funny thing is the first contact when I start HRD and log that one the name is correct, after that the same name appears as the operator continuously . I have contacted QRZ and they say it is in HRD . They were correct. At the suggestion from Bill I did the same on my non shack PC that is in a Demomatic mode, it did the same duplication of operator names. Frustrated I filed a support ticket and had a speedy email from Tim. Since it was a Beta version he was unable to assist. Taking a chance I went back to the last regular (non beta) version after deleting the beta on the demo PC. Voila! the duplication ceased. So then to the Shack PC and the same thing , all was normal and the correct names were displayed. I am not sure why it affected my two PC's but I will leave the solution to the wizards who are in the smart department.
Many thanks
Neil Foster N4FN
TagsNo tags attached.
ModuleLogbook
Sub-ModuleReports
TestingNot Started

Activities

K7ZCZ

2019-11-06 05:15

administrator   ~0009162



I'm having problems following this narrative, but I'm not able to repro this. In particular, I can't figure out how or why QRZ.com is involved.

Here's what I tried:

1) Fire up the Logbook. Blank DB
2) Configure the Logbook to "Receive QSO notifications using UDP from other applications" on the "QSO Forwarding" config dialog
3) Start up WSJT-X. Configure it to broadcast QSOs to UDP with settings that match Step #2
4) Log a QSO in WSJT-X. In the WSJT-X dialog, add a name
5) Log it. This works fine; the entry shows up in the logbook.
6) Log another QSO in WSJT-X. Use a different name
7) Log it. Works fine, too; the different name is logged and isn't repeated from Step #5.

K7ZCZ

2019-11-06 05:25

administrator   ~0009163

I also tried the above steps with QRZ.com as the only configured call sign lookup source and the name logged was the name retrieved from QRZ.com each time.

WA9PIE

2019-11-08 04:25

administrator   ~0009208

Closing to move them into the w/o action bucket

Issue History

Date Modified Username Field Change
2019-10-29 09:36 n4fn New Issue
2019-11-06 05:15 K7ZCZ Assigned To => K7ZCZ
2019-11-06 05:15 K7ZCZ Status new => resolved
2019-11-06 05:15 K7ZCZ Resolution open => unable to reproduce
2019-11-06 05:15 K7ZCZ Testing => Not Started
2019-11-06 05:15 K7ZCZ Note Added: 0009162
2019-11-06 05:25 K7ZCZ Note Added: 0009163
2019-11-07 04:31 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-11-08 04:25 WA9PIE Status resolved => closed
2019-11-08 04:25 WA9PIE Note Added: 0009208
2019-11-08 04:25 WA9PIE Project 3 - Current Dev List => 5 - Closed w/o Action