View Issue Details

IDProjectCategoryView StatusLast Update
0003543Ham Radio DeluxeBugpublic2019-11-08 02:32
ReporterWA9PIEAssigned ToK7ZCZ 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.7.0.244 
Summary0003543: Contents of ALE are not saved to log/database when attempting to save a QSO (6.7.0.241)
DescriptionThe contents of ALE are not saved to log/database when attempting to save a QSO.
Steps To Reproduce- Launch Rig Control
- Launch Logbook
- Open ALE
- Enter any callsign and its information
- Click "Add" or press F7 to add
- Observe the logbook pane and note that no data is being saved to the database
TagsNo tags attached.
ModuleLogbook
Sub-ModuleALE Window
Testing Beta Successful

Relationships

duplicate of 0003542 closedK7ZCZ HRD Beta 6.7.0.241 - Problem logging QSOs 

Activities

WA9PIE

2019-11-03 16:07

administrator  

NoData.PNG (78,798 bytes)
NoData.PNG (78,798 bytes)

K7ZCZ

2019-11-04 07:56

administrator   ~0009127

This is mostly a duplicate of 3542, which has more information and a clearer description but also covers multiple issues.

The copy of the ALE record data back to the logbook database entry is fixed with this checkin:
https://hrdsoftware.visualstudio.com/HRD/_versionControl/changeset/5262

WA9PIE

2019-11-04 07:56

administrator   ~0009128

Thanks.

WA9PIE

2019-11-05 20:28

administrator   ~0009149

Validated

Issue History

Date Modified Username Field Change
2019-11-03 16:07 WA9PIE New Issue
2019-11-03 16:07 WA9PIE File Added: NoData.PNG
2019-11-03 16:08 WA9PIE Assigned To => K7ZCZ
2019-11-03 16:08 WA9PIE Status new => assigned
2019-11-04 04:59 WA9PIE Priority normal => high
2019-11-04 07:15 K7ZCZ Relationship added duplicate of 0003542
2019-11-04 07:56 K7ZCZ Note Added: 0009127
2019-11-04 07:56 K7ZCZ Status assigned => resolved
2019-11-04 07:56 K7ZCZ Resolution open => duplicate
2019-11-04 07:56 WA9PIE Note Added: 0009128
2019-11-05 20:19 K7ZCZ Fixed in Version => 6.7.0.242
2019-11-05 20:28 WA9PIE Status resolved => closed
2019-11-05 20:28 WA9PIE Steps to Reproduce Updated View Revisions
2019-11-05 20:28 WA9PIE Testing Not Started => Beta Successful
2019-11-05 20:28 WA9PIE Note Added: 0009149
2019-11-08 02:08 WA9PIE Fixed in Version 6.7.0.242 => 6.7.0.244
2019-11-08 02:32 WA9PIE Project 3 - Current Dev List => Ham Radio Deluxe