View Issue Details

IDProjectCategoryView StatusLast Update
00035593 - Current Dev ListBugpublic2019-11-19 05:06
ReporterKB3NPHAssigned ToWA9PIE 
PrioritylowSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.7.0.245 
Summary0003559: V6.7.0.244 Logbook/Lookup Pane
DescriptionIn the "Country" panel of the Logbook Lookup Pane, when using ONLY the QRZ Lookup option, the Lat/Lon is not being populated for the center of the country.
Steps To ReproduceSee images in Ticket #457939
Tags6.7 defects
ModuleLogbook
Sub-ModuleCall lookup
Testing Beta Successful

Relationships

duplicate of 0003562 closedK7ZCZ Latitude and Longitude in the Country section of the Lookup pane always displays "0.00, 0.00" when any enabled method is include 

Activities

WA9PIE

2019-11-09 09:10

administrator   ~0009212

This is a duplicate of one I opened earlier today... I'll find the number and update it later.

K7ZCZ

2019-11-10 18:44

administrator   ~0009235

If this is a duplicate, please close it as such. If it is not, please provide a complete repro so that the issue can be investigated and fixed.

As written, the issue seems by design to me as the new call sign lookup design is written with the tenet of not guessing. If specific lat/lon information isn't provided for a call sign, the lat/lon at the center of the country is not a viable substitution.

w4elp

2019-11-11 10:56

updater   ~0009262

Tested in v245 - appears to be ok. Country tab of Lookup pane correctly showing center of country coordinates. Checked using calls for England and USA.

g3ucq

2019-11-12 03:50

updater   ~0009279

OK for me in 6.7.0.245

WA9PIE

2019-11-19 05:06

administrator   ~0009388

Three validations... accepting as validated.

Closing.

Issue History

Date Modified Username Field Change
2019-11-08 12:53 KB3NPH New Issue
2019-11-09 09:10 WA9PIE Note Added: 0009212
2019-11-10 18:44 K7ZCZ Assigned To => WA9PIE
2019-11-10 18:44 K7ZCZ Status new => assigned
2019-11-10 18:44 K7ZCZ Note Added: 0009235
2019-11-10 18:49 WA9PIE Relationship added duplicate of 0003562
2019-11-10 18:49 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-11-10 18:49 WA9PIE Status assigned => resolved
2019-11-10 18:49 WA9PIE Resolution open => duplicate
2019-11-10 18:50 WA9PIE Tag Attached: 6.7 defects
2019-11-10 23:15 WA9PIE Fixed in Version => 6.7.0.245
2019-11-11 10:56 w4elp Note Added: 0009262
2019-11-12 03:50 g3ucq Note Added: 0009279
2019-11-19 05:06 WA9PIE Status resolved => closed
2019-11-19 05:06 WA9PIE Testing Not Started => Beta Successful
2019-11-19 05:06 WA9PIE Note Added: 0009388