View Issue Details

IDProjectCategoryView StatusLast Update
00035633 - Current Dev ListBugpublic2019-11-19 05:08
ReporterWA9PIEAssigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.7.0.245 
Summary0003563: The Licensee section of the Callsign Lookup pane in DM-780 is always empty
DescriptionNo matter which callsign lookup choices are enabled, the Licensee section of the Callsign Lookup pane in DM-780 is always empty.
Steps To Reproduce1. Open HRD Logbook
2. In Callsign Lookup options Enable tab, ensure that any callsign lookup option is included (for my repro, I used QRZ Subscription; but as long as there is one selected, this will repro).
3. Open DM-780
4. On the top menu click on "VIEW" and select "Callsign Lookup"
5. The Lookup Pane will then be visible on the left side of the DM-780 display.
6. Type "S51DX" (without quotes) into the Callsign field and either hit enter or allow enough time for the pane to be populated

BUG: Notice that the Licensee section of the Callsign Lookup pane does not populate. (see attached image)
Tags6.7 defects
ModuleDM780
Sub-ModuleCall lookup
Testing Beta Successful

Relationships

duplicate of 0003561 closedWA9PIE DM-780 The Licensee section of the Callsign Lookup pane in DM-780 is not being populated 

Activities

WA9PIE

2019-11-09 05:29

administrator  

K7ZCZ

2019-11-10 17:28

administrator   ~0009232

This seems like an exact duplicate of 3561

g3ucq

2019-11-12 03:53

updater   ~0009280

I confirm this issue.

w4elp

2019-11-18 08:22

updater   ~0009362

6.7.0.249 - Appears to be working ok now. Licensee section populates in both DM and Logbook Lookup panes.
confirm duplicate of 3561.

g3ucq

2019-11-18 10:18

updater   ~0009368

Fixed for me

WA9PIE

2019-11-19 05:08

administrator   ~0009390

Validated/duplicate

Issue History

Date Modified Username Field Change
2019-11-09 05:29 WA9PIE New Issue
2019-11-09 05:29 WA9PIE File Added: DM-780-CallsignLookupPane-LicenseeSecton.png
2019-11-09 05:29 WA9PIE Tag Attached: 6.7 defects
2019-11-09 17:21 WA9PIE Status new => assigned
2019-11-09 17:21 WA9PIE Assigned To => K7ZCZ
2019-11-10 17:28 K7ZCZ Status assigned => resolved
2019-11-10 17:28 K7ZCZ Resolution open => duplicate
2019-11-10 17:28 K7ZCZ Note Added: 0009232
2019-11-10 17:28 K7ZCZ Relationship added duplicate of 0003561
2019-11-10 23:15 WA9PIE Fixed in Version => 6.7.0.245
2019-11-12 03:53 g3ucq Note Added: 0009280
2019-11-14 03:01 WA9PIE Assigned To K7ZCZ => WA9PIE
2019-11-18 08:22 w4elp Note Added: 0009362
2019-11-18 10:18 g3ucq Note Added: 0009368
2019-11-19 05:08 WA9PIE Status resolved => closed
2019-11-19 05:08 WA9PIE Steps to Reproduce Updated View Revisions
2019-11-19 05:08 WA9PIE Testing Not Started => Beta Successful
2019-11-19 05:08 WA9PIE Note Added: 0009390