View Issue Details

IDProjectCategoryView StatusLast Update
00035663 - Current Dev ListBugpublic2019-11-19 05:07
ReporterWA9PIEAssigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version6.7.0.247 
Summary0003566: eQSL.cc download is not honoring the date in the download dialog box
DescriptionWhen downloading from eQSL.cc, the program will download 100% of the confirmations for a given station "Nickname", regardless of what date is selected.
Steps To Reproduce- Launch Rig Control (any radio or Demomatic is fine)
- Launch Logbook
- Configure eQSL.cc as a 3rd party logging program by going to - Tools > Configure > eQSL.cc
- Attempt an download eQSL confirmations by going to the Logbook tear-off > File > eQSL.cc > Download
- Keep the date; or select any date
- Click "Download from eQSL.cc"

BUG: Notice that - no matter what you set the date to - the program is going back to gather 100% of the confirmations for that "Nickname", instead of only gathering the ones as of that date forward.
Tags6.7 defects
ModuleLogbook
Sub-ModuleeQSL
Testing Beta Successful

Relationships

duplicate of 0003558 closedWA9PIE eQSL Download function loads all QSOs from eQSL server 

Activities

WA9PIE

2019-11-09 06:25

administrator  

eQSL-DateProblem.png (69,625 bytes)
eQSL-DateProblem.png (69,625 bytes)

K7ZCZ

2019-11-10 13:48

administrator   ~0009227

This appears to be a duplicate of 3558

PD9FER

2019-11-10 23:38

updater   ~0009245

Can't test, I could not repro the issue in 6.7.244

g3ucq

2019-11-11 10:25

updater   ~0009260

Not fixed. I set 01/11/2019 as the start date and got confirmations from 1966. No way to cancel the download.

WA9PIE

2019-11-12 08:33

administrator   ~0009285

This is a duplicate of 0003558.

WA9PIE

2019-11-19 05:07

administrator   ~0009389

Validated

Issue History

Date Modified Username Field Change
2019-11-09 06:25 WA9PIE New Issue
2019-11-09 06:25 WA9PIE Tag Attached: 6.7 defects
2019-11-09 06:25 WA9PIE File Added: eQSL-DateProblem.png
2019-11-09 17:21 WA9PIE Status new => assigned
2019-11-09 17:21 WA9PIE Assigned To => K7ZCZ
2019-11-10 13:48 K7ZCZ Status assigned => resolved
2019-11-10 13:48 K7ZCZ Resolution open => fixed
2019-11-10 13:48 K7ZCZ Note Added: 0009227
2019-11-10 13:48 K7ZCZ Relationship added duplicate of 0003558
2019-11-10 23:15 WA9PIE Fixed in Version => 6.7.0.245
2019-11-10 23:38 PD9FER Note Added: 0009245
2019-11-11 10:25 g3ucq Note Added: 0009260
2019-11-11 15:38 WA9PIE Status resolved => assigned
2019-11-11 15:38 WA9PIE Resolution fixed => reopened
2019-11-11 15:38 WA9PIE Steps to Reproduce Updated View Revisions
2019-11-12 08:33 WA9PIE Status assigned => resolved
2019-11-12 08:33 WA9PIE Resolution reopened => duplicate
2019-11-12 08:33 WA9PIE Note Added: 0009285
2019-11-14 02:58 WA9PIE Fixed in Version 6.7.0.245 => 6.7.0.247
2019-11-14 03:01 WA9PIE Assigned To K7ZCZ => WA9PIE
2019-11-19 05:07 WA9PIE Status resolved => closed
2019-11-19 05:07 WA9PIE Testing Not Started => Beta Successful
2019-11-19 05:07 WA9PIE Note Added: 0009389