View Issue Details

IDProjectCategoryView StatusLast Update
00035833 - Current Dev ListMaintenancepublic2019-11-14 20:21
ReporterPD9FERAssigned ToWA9PIE 
PrioritynormalSeverityminorReproducibilityalways
Status confirmedResolutionreopened 
Product Version 
Target VersionFixed in Version 
Summary0003583: (W)orked indicators are gone
DescriptionAs discussed in the meetings earlier (I can't find the Mantis# for it), the W icon has gone for Callsign, IOTA, Country and Locator
Steps To ReproduceOpen ALE
Lookup an call in a Country, IOTA or Locator you worked before
(See screenshot)
Additional InformationTicket #643901
TagsNo tags attached.
ModuleLogbook
Sub-ModuleALE Window
TestingNot Started

Relationships

related to 0002801 assignedK7ZCZ 3 - Current Dev List Logbook: ALE "worked" indicators don't appear predictably 
related to 0001664 closedWA9PIE 5 - Closed w/o Action Logbook - ALE window "W" worked status icon logic wrong. 

Activities

PD9FER

2019-11-13 02:32

updater  

Capture.JPG (32,843 bytes)
Capture.JPG (32,843 bytes)

PD9FER

2019-11-13 07:24

updater  

wkrd.JPG (118,118 bytes)
wkrd.JPG (118,118 bytes)

K7ZCZ

2019-11-14 18:31

administrator   ~0009320

In the team call on 2019-08-29, it was agreed that these indicators would be removed until a good design could be put together for how they'd work.

WA9PIE

2019-11-14 20:09

administrator   ~0009321

I think that when we've recorded a customer's "bug report" that we should refrain from moving it to "Resovled" and "Won't fix"... when it's a case where we're saying that we do intend to address this when a "good design can be put together for how this will work."

To that end... I've reopened it, marked it confirmed, and assigned it to me we come up with this good design.

K7ZCZ

2019-11-14 20:21

administrator   ~0009322

I resolved this won't fix because the team had deliberately decided to remove the feature from the product, per the related issues.

If the team has deliberately decided to reverse that decision and undo the work done to carry it out, then it should do so with clarity and clear intention.

At best, this issue is a duplicate and should remain resolved since you document your intention to come up with a design in 2801.

Issue History

Date Modified Username Field Change
2019-11-13 02:32 PD9FER New Issue
2019-11-13 02:32 PD9FER File Added: Capture.JPG
2019-11-13 07:24 PD9FER Summary (W)orked country indicator is gone => (W)orked indicators are gone
2019-11-13 07:24 PD9FER Description Updated View Revisions
2019-11-13 07:24 PD9FER Steps to Reproduce Updated View Revisions
2019-11-13 07:24 PD9FER File Added: wkrd.JPG
2019-11-14 18:31 K7ZCZ Assigned To => K7ZCZ
2019-11-14 18:31 K7ZCZ Status new => resolved
2019-11-14 18:31 K7ZCZ Resolution open => won't fix
2019-11-14 18:31 K7ZCZ Note Added: 0009320
2019-11-14 18:31 K7ZCZ Relationship added related to 0002801
2019-11-14 18:31 K7ZCZ Relationship added related to 0001664
2019-11-14 20:05 WA9PIE Project 1 - Backlog => 3 - Current Dev List
2019-11-14 20:09 WA9PIE Assigned To K7ZCZ => WA9PIE
2019-11-14 20:09 WA9PIE Status resolved => confirmed
2019-11-14 20:09 WA9PIE Resolution won't fix => reopened
2019-11-14 20:09 WA9PIE Note Added: 0009321
2019-11-14 20:21 K7ZCZ Note Added: 0009322